Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How do i disable vertical sync?


  • Please log in to reply

#1
Kalian

Kalian

    Member

  • Member
  • PipPipPip
  • 169 posts
hi i have 4200+ athlon x2, 1gb ram, 256mb 7800gtx.

i just updated the drivers to version 6.14.11.6371 on the gfx card.

unfortunately theres no longer an option for me to disable vertical sync through the newly done NVIDIA control panel. However disabling vertical sync is mandatory for me to play my FPS games effectively, and not all of them have the option to disable vertical sync in game (counterstrike 1.6).

therefore does anyone know of any other way to disable it?

Please advise.

Much thanks

Kalian
  • 0

Advertisements


#2
ViprXX

ViprXX

    Member

  • Member
  • PipPipPip
  • 172 posts
should be an option to Force Off vertical sync in the 3D settings page.
  • 0

#3
Kalian

Kalian

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts

should be an option to Force Off vertical sync in the 3D settings page.


haha yea.

but when i downloaded the latest driver, that 3D settings tab disappeared in the nvidia control panel. Is there any way i can get it back?
  • 0

#4
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Well you could try uninstalling it and rolling back to the previous driver?
  • 0

#5
Kalian

Kalian

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
ooh

sorry for not posting back. I was able to resolve the issue. it seems there was a bug in the driver software i downloaded. when i reinstalled the driver the first time i had used the same exe file.

i just downloaded it again from the nvidia website and reinstalled the drivers and it seems the 3d settings tab was thrown back in there.

scared me for a moment though.

thanks for your help guys.

Kalian
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP