Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ASK HELP PLEASE, SOUND DISAPPEARED


  • Please log in to reply

#1
sherylwu993

sherylwu993

    New Member

  • Member
  • Pip
  • 2 posts
i have a HP pavillion 2000. it was working very well for sound , since last night , the speaker can still played the audio like Media player or Itune. But when i went online to youtube for those cilps. The sound has totally disappeared. And whenever i turn it on or turn it off sound also disappeared. Anyone could help me with it? I am such a Computer idiot. HELP
  • 0

Advertisements


#2
GoCompute

GoCompute

    Member

  • Member
  • PipPip
  • 98 posts

i have a HP pavillion 2000. it was working very well for sound , since last night , the speaker can still played the audio like Media player or Itune. But when i went online to youtube for those cilps. The sound has totally disappeared. And whenever i turn it on or turn it off sound also disappeared. Anyone could help me with it? I am such a Computer idiot. HELP


Have you checked that the YouTube video's volume is up?

Posted Image
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP