Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Normal.dot in Word 2003 not used


  • Please log in to reply

#1
Gswiss

Gswiss

    Member

  • Member
  • PipPip
  • 94 posts
I am using Word 2003-SP2 and apparently the template is not used here as was the case in previous versions.

When I insert a comment into a classical .doc document provided by another User, the wording appears in small capitals and I have to change this to lower case letters every time.

I located Normal.dot under <System drive>\Documents and Settings\<User Name>\Application Data\Microsoft\Templates. In this file, I noticed that comments appear as I want them : lower case letters. How can I get my working document to use the features in this Normal.dot ?
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Hi Gswiss!

Double check the template location in Word. Go to Tools, Options, File Locations tab. Click on User Templates, then Modify. When the "Modify Location" dialog opens, click the "Look in" drop down and confirm where it's looking.

Is it pointing to location where your good normal.dot is?

When I insert a comment into a classical .doc document provided by another User, the wording appears in small capitals and I have to change this to lower case letters every time.

When you open a document created by someone else, your settings may not be applied. Your normal.dot settings apply to new documents. To test this, start a new document and insert comments. Are they formatted the way you want?
  • 0

#3
Gswiss

Gswiss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
solved : copy over the "Comment Text" style from the normal.dot into the file received from the user. Use "Tools">>"Templates and Add-Ins">>"Organizer." From within the organizer overwrite the styles the other user has used with the ones from Normal.dot.
  • 0

#4
Gswiss

Gswiss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
Hi LindaGail,

The "Look In" drop down is empty, which is odd.
  • 0

#5
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Yes, that is odd. When you were on the File Locations screen, was there anything next to User Templates, or was it empty there as well? Can you modify the location and choose the folder?

And thanks for letting us know how you solved the problem!! Good to know!
  • 0

#6
Gswiss

Gswiss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
user templates displays the path where I found normal.dot and which I indicated in my first message. I did not dare insert "normal.dot" in File name window since everything is working fine.

Edited by Gswiss, 05 October 2007 - 07:19 AM.

  • 0

#7
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
I think I see what you're saying. When you clicked Modify, there were no files showing up in Templates. That's normal. What I wanted you to confirm was the path, which you did. All good then!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP