Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No HTTP/www access, but Skype works!


  • Please log in to reply

#1
jimdigritz

jimdigritz

    New Member

  • Member
  • Pip
  • 1 posts
Problem: 2 x XP PCs connected to router, one has full web/internet access, the other cannot connect via http or pop/smtp, but Skype is connected and working!

Background: I have just switched ISP. My ADSL hardware has remained the same. No (known) software installations etc.

Setup:
2 x XP PCs One Workstation, one Laptop. Both XP Sp2
Wired into Netgear DG834G Router.
DHCP working

Symptoms:
Laptop has been unable to connect to internet since the ISP switch (today), but is able to connect at office (also using DHCP). Browsers respond IE: Page not Found, Firefox: Server not Found. No POP/SMTP access either. Oddly Skype is connected and works perfectly!

My other PC is connecting perfectly.

I can see the router config page from the laptop, and can ping the other PC in the LAN. I can also ping the laptop.

I have tried:
Rebooting Laptop
Rebooting router
Using wireless (in case RJ45 damaged)
Releasing and Renewing IP (ipconfig /release etc)
Manually assigning an IP address

Nothing has worked.


****UPDATE****
It appears that my other PC (a media center box) also now can't access the internet (it was able to prior to the ISP switch)

I have called my ISP and they have confirmed that I am allowed to have a router with multiple PCs connected.

**************

Can anyone help???

Jim

Edited by jimdigritz, 05 October 2007 - 01:23 PM.

  • 0

Advertisements


#2
tja

tja

    Member

  • Member
  • PipPip
  • 29 posts
Jim,
have you fixed your problem?
i had the same issue i fixed it by changing my DNS Settings.
you get there by doing the following
View "Network connections"
"double click"
Click
"Properties"
obtain ip Address automatically Check
obtain DNS Server Manually
the global DNS code which is
Main = 4.2.2.2
4.2.2.3
Your service provider will have another DNS code a lot faster this will do for the time been.
hope this helps if fixed already thats great.

Tristan Lewis

Edited by tja, 30 October 2007 - 05:15 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP