Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dr Watson, again


  • Please log in to reply

#1
PaulAitken

PaulAitken

    New Member

  • Member
  • Pip
  • 3 posts
I know this one comes up a lot, and I know I don't have the Acebot virus. I've done a lot of research, but my case of 'Dr Watson's Postmortem Debugger has encountered an error and needs to close' is strange because it pops up only when I open specific folders. Those folders seem to be ones that are full of video files.
When I open these folders they cause explorer.exe to encounter a problem and need to close. Occasionally, however, this subsequently causes Dr Watson to close, at which point my computer locks up and although I can move the mouse and watch a video or listen to music that's already playing, I can't alt-tab or close anything using the task manager, including explorer.exe.
If it means anything, these folders are in thumbnail view mode, and I can't change that because the folder crashes when I open it. They are also on an external USB 2.0 Hard Drive formatted to FAT32. If you need a HJT log, I would be more than happy to post it.

Any help would be fantastic. Thanks!
  • 0

Advertisements


#2
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
Explorer really doesn't like the Thumbnail view of videos! Dr Watson is running because explorer.exe crashed, and sometimes the system even closes him down because of the conflict.

Fortunately, it is not necessary to open the offending folder to change the view.

Please open the My Computer folder and change the 'View' to Details.
Then select Folder Options from the Tools menu at the top. Once open, please click the View tab.

Here you will find a big button labeled "Apply to all folders." Click it.
This will set all the folders to a 'Details' view, including the one with the video files.

As you open your other folders, reset them to the view you prefer, but do not change the view for video files, OK?
I suggest that you keep all video files in a single folder that is clearly named to avoid this in the future.
  • 0

#3
PaulAitken

PaulAitken

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks kindly. I'm away my external right now, but I'll let you know on Tuesday if this worked.

very appreciated.
  • 0

#4
PaulAitken

PaulAitken

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
The problem appears to be fixed. Thank you very kindly for your help.

cheers
  • 0

#5
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
Always glad to help. :-)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP