Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WINDOWS XP home edition installation troubles


  • Please log in to reply

#1
hatter20

hatter20

    New Member

  • Member
  • Pip
  • 2 posts
Hi,

I had various malware, spyware, viruses etc. and wasn't able to get rid of all of them after following the Geeks to go general to do list, so I removed windows xp service pack 2 in order to reinstall from the Dell OEM cd.

It wouldn't let me reformat from the normal screen, so I went into safe mode to reinstall. However, my installation keeps on getting interrupted and it cycles through in safe mode where I get a pop up saying it has to be in normal mode in order to reinstall. And I do not know how to cancel this installation or get out of this loop. There was a previous article from someone that had a similar problem, however, when I boot from the CD, and try to recover or start a new installation, I get the message that there is no hard drive at all:

Set up did not find any hard disk drives installed in your computer. And the only option is to quit.

When I retry to continue to upgrade from the CD boot up, after it copies the files into the windows installation and reboots again, i get the blue screen with the following :

bad_pool_caller
0x000000c2
0x00000007
0x00000cd4
0x00340045
0xe18b8904

If i turn it on and let it continue with the installation that was interrupted, I will get the bad_pool_caller
with the last error code as
0xe192a11c

and sometimes it is 0xe19be69c


As for it not reading the hard drive, I've opened the tower and pushed every connector in that I could find--it had not been open previously.

Please help me out. Oh, when i F8 it and try to use a configuration that worked--it goes into the windows installation, normal mode goes to the blue screen... if there's anything else I need to tell you, please let me know.

Thanks
  • 0

Advertisements


#2
Adrenalin

Adrenalin

    Member

  • Member
  • PipPipPip
  • 451 posts
Hi,

Please see this link and let us know if it works :)
  • 0

#3
hatter20

hatter20

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I would like to try it, however, I am not able to get anything except for windows trying to install leading to the blue screen of death, and if I go on via safe mode, I get the message that pops up that tells me to run in regular mode in order to finish my windows installation. Then it restarts and ends in the blue screen of death again.



In addition, I've checked the boot sequence, it boots from Cd first, etc then hard drive. i 've also made sure that it reads the hard drive on that boot menu, but when I go back to the CD boot up, and try to recover, or do a new reinstallation, it still does not register any hard drive at all to put the new installation on.

Can someone please give me advice on how to make the Recovery disk read the hard drive and any partitions at all?

That would be very much appreciated.

Edited by hatter20, 11 October 2007 - 12:51 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP