Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Install problems with old Adobe products


  • Please log in to reply

#1
cherub

cherub

    New Member

  • Member
  • Pip
  • 2 posts
I had purchased Imageready 1.0 and then Photoshop 5.5 years ago for my old computer.

When I had purchased my laptop a couple years ago with XP, I had no problems installing Imageready 1.0, which I needed so that I could load the Photoshop 5.5 upgrade.

Now, recently, I had uninstalled both, and when I tried the Imageready install CD, the "welcome" window comes up, I hit "next", and then the autoplay menu comes up. And then I choose "Installation" and then hit the "Adobe Imageready 1.0" button. It looks like it's unpacking something, but then the process stops. The "next" button does not appear, instead the autoplay window remains, as if I'd never hit the installation button.

I realize that these are old programs, but they've worked before on my laptop. Why won't they work now?
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
what service pack are you running? From the sounds of it, you have sp2 installed. I don't believe photoshop 5.5 is sp2 compliant.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP