Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help from TUXMASTER


  • Please log in to reply

#1
Guest242424

Guest242424

    New Member

  • Member
  • Pip
  • 4 posts
hey tux...you tried to help me early but you told me to right in the forum...basically my problem is ...i cannot connect to the internet but it says i am receiving btyes just barely...i am hooked up to a router and so are the 2 other people i live with...there computers work absolutley fine....but mine it seems like something is blocking my connection .I have tried everything from fixing my firewall to scanning for viruses.....you told me it has nothing to do with my hard drive..so..i will leave you to help me in anyway you can...

my email address is

e-mail removed: posting your e-mail address in open forum is a good way to get way more correspondence than you expect.

Ryan

I would appreciate it if you just emailed me at that address because i am very limited with my internet time on my buddies computer....thanks...
  • 0

Advertisements


#2
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
Does it say you are connected or is it a yellow exclamation mark saying 'Limited or NO Conectivity' ?

You could re try setting up your connection

Ok I would recomend setting up a new connection as that is how i fixed my problem with this

First go to Start / My Network places

Next select "Set up Small office or Home network" From Down the left hand side

A small window should now appear

Click Next then Next again

Now this bit might happen or it might not so dont worry if it dosent (If it dosent go down to the Dashes ---)

A screen might come up saying "The Wizard found a shared internet connection on the computer already, Blah Blah Blah"

Anyway it will be a yes use it or no make a new one

Select "No Makea a new one"

--------------------------------------------------

Then On the next screen select the second option down that says "This Computer connects to the Internet Through a residential gateway or through another computer on my network"

Select next then Setup your computers info E.G Computer Name: SpuD
Ect...

Then select a workgroup name E.G Home or MSHOME

Now your nearly done...

Now here you can turn on file and printer sharing (Its your choice)

then Click Next and let it create the connection

( You may have to restart your PC afterthis )

Then it will say do you want to set this up on the other computers just click No

Hope all this hopes

-SpuD-
  • 0

#3
Guest242424

Guest242424

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I am having internet problems...My computer is hooked up to a router and my 2 other roomates, there computer is working fine. It seems like something is blocking my internet connection. I have checked everything and ran a virus scan. Help please..Thanks

Please do not post hijack this logs in any other forum than the malware forum as it will incourage others to do so as well. Your log has been removed and re-attached as a text file..

Attached Files


  • 0

#4
Guest242424

Guest242424

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
hey tuxmaster you helped me before on my internet problem and it is doing the same thing...it takes forver to connect and some ofthe pages cont come up right away....here is my previous email...

hey tux...you tried to help me early but you told me to right in the forum...basically my problem is ...i cannot connect to the internet but it says i am receiving btyes just barely...i am hooked up to a router and so are the 2 other people i live with...there computers work absolutley fine....but mine it seems like something is blocking my connection .I have tried everything from fixing my firewall to scanning for viruses.....you told me it has nothing to do with my hard drive..so..i will leave you to help me in anyway you can...here is my log file too...thanks...

how can i resolve this problem myself next time??thanks

Please do not post hijack this logs in any other forum than the malware forum as it will incourage others to do so as well. Your log has been removed and re-attached as a text file.

Attached Files


  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
PLEASE stop posting multiple topics for the same issue and DO NOT post an HJT log ANYWHERE other than the malware forum
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP