Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

What is te100.kontera.com


  • Please log in to reply

#1
hawthorn

hawthorn

    Member

  • Member
  • PipPipPip
  • 203 posts
Hi

I just logged on to post a query but when I got to the G2Go page I noticed this in the bottom of the screen trying to load

te100.kontera.com

I have just had a new Hard Drive installed, and Windows XP Pro. Only 2 days ago. But funny little niggly things have been happening since. For example the above, and also one that is really annoying and worrying, the cursor decides to jump to a different location occasionally while I am typing.

It happened here just a minute ago, suddenly I was typing 4 or 5 lines further up! It also happened when I was typing to another forum. This never happened on my old configuration.

I have HP Laptop, XP PRo, 2 gig ram, AMD turion 64x2. But when I installed the new hard drive it wouldnt boot from the recovery disks I had made. This may have been because the laptop was back at HP getting a faulty network card replaced. I think they (even as i type this I find myself gone way down the screen...!! Had to scrool back to here..) replaced the motherboard and somehow it thought it was a different pc or something. But that was months ago and there were no problems till the new Hard Drive and Xp Pro.

Oh yes the guy doing the install of the hard drive put XP Pro on for me as otherwise Id have to send the laptop back to HP in wales and perhaps no guarantee they could even get me a set of discs. I didnt ask about XP Pro, I presume it was a legal shop copy (we wont go there at this point....!)

So the main thing is the occasional moving cursor, and the problem mentioned above. Also I just CANT get my fonts to appear as they used to the old way esp in OE, but I guess thats trial and error.

(Once again as I typed the last sentence my entire screen disappeared and I was taken to another open tab in Firefox. Whats going on?!)

Since the install I downloaded

Avast Anti Virus
Comodo Firewall (not yet installed)
Open Office
AdAware 2007 (not sure if I like it..)
Spyware Blaster

Am I infected with something or being hijacked, I wonder??

Thanks

h
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP