Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Annoying MS Word new document


  • Please log in to reply

#1
akofod

akofod

    New Member

  • Member
  • Pip
  • 3 posts
Maybe I'm just picky but it really annoys me that MS Word opens up a new document every time I start up the program. Sometimes I want to work on a previous file and I open up Word and have to close the new document. It seems to me there was a way to turn it off in the options but I could be wrong, but I thought I remember having turned it off in the past. Anyway, if anyone knows a way to stop the new document from appearing each time would they let me know please? :tazz: Thanks.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
if you create a new shortcut for word, and add a /n to the shortcut, it will do as you ask...
  • 0

#3
akofod

akofod

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I'm sorry, what do you mean by "and add a /n to the shortcut, "?
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Create a shortcut to msword, then right click the shortcut and choose PROPERTIES, then make it look like this:

"C:\Program Files\Microsoft Office\OFFICE11\WINWORD.EXE" /n
  • 0

#5
akofod

akofod

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Works great! I tried to create a shortcut and went to properties but for some reason I couldn't edit the directory. Maybe my computer has that access disabled. Instead I created a new shortcut and just found word.exe and added that "/ n" to the back of the address and it worked perfectly. Thanks so much!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP