Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can not install Acrobat Professional 7


  • Please log in to reply

#1
Lehsoj

Lehsoj

    New Member

  • Member
  • Pip
  • 1 posts
I have the adobe creative suit 2. I am trying to install Adobe Acrobat Prefessional 7 and Adobe Version Cue. All the other programs are already installed on my computer. I run the installer and select both to install. The installer will go through the whole installation process. The I will get a message that the "instalation was successful". When I try to run the program it is not installed. I tried searching my hard driver and the files are not there.

The programs were on my computer in the past but I had to uninstall them to clean out a previous version of Creative Suite and some old acrobat readers. When I re-installed Creative Suite 2 back on my computer everything installed but Acrobat and Version Cue. I did not get any errors even when I tried to re-install it the first time.

Can anyone give me an idea what I could be missing.
I searched for old Adobe products.
I searched the registry for Old Adobe references.
I cleaned out all previous versions of Adobe on my computer.
I even made sure I restarted my computer and had no other programs running anywhere on my system.

I am running Windows XP on a DELL with plenty of power for the software.
2.8GHz P4 w/1G

Thanks for any help you can give.

Edited by Lehsoj, 12 October 2007 - 09:38 PM.

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
how are you trying to launch the program? Through the start menu? What exact error are you getting?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP