Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can someone tell me how to prevent this from happening again...


  • Please log in to reply

#1
Chopin

Chopin

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,639 posts
So I was in Word... I pressed some random key combination or other, and I started typing in all caps. Thinking this wasn't too much of a problem, I pressed Caps Lock... only to find that it was already off! Then, my mouse started going crazy: every link I followed opened a new window, multi-selecting on the Desktop then left-clicking didn't clear the selections, and my scroll wheel refused to work. I've since gotten the problem fixed by pounding every key on the keyboard while pressing both mouse buttons, but I want to know how to prevent this from happening in the first place.


P.S. This is not a joke.
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try pressing ctrl + caps ...that toggles the all caps issue...
to keep things like that from happening again...do not pound on keyboard...
do not "play" with weird key combos unless you know what they are going to do beforehand ...

Edited by happyrck, 14 October 2007 - 06:11 PM.

  • 0

#3
Chopin

Chopin

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,639 posts

do not "play" with weird key combos unless you know what they are going to do beforehand ...

Hehehe... I was actually frantically grasping for Alt-Tab and trying to press the mouse key to close an application at the same time. That might have been part of the problem? :)

do not pound on keyboard...

So how do I fix it next time? :)
  • 0

#4
peter99

peter99

    Member

  • Member
  • PipPipPip
  • 283 posts
I think You’ve accidentally turned on Accessibility options


To open Accessibility Options, click Start, point to Settings, click Control Panel, and then double-click Accessibility Options.
  • 0

#5
Chopin

Chopin

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,639 posts
makes sense
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP