Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Changing users when remotely accessing a computer


  • Please log in to reply

#1
ShadowPhoenix

ShadowPhoenix

    Member

  • Member
  • PipPip
  • 43 posts
Whenever I try to remotely connect to another computer via the network, the username box is always greyed out and says Comptername\Guest. The problem is that there is no guest account on the computer, but I have an account for that computer. How do I change the username that I log in under?
  • 0

Advertisements


#2
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
What are you using to connect to the other computer?

Are the computers in a workgroup or a domain?
  • 0

#3
ShadowPhoenix

ShadowPhoenix

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
The computers are part of a workgroup, which is also part of a larger network. The workgroup only shows up under Network Places if I'm connected to the router which serves that group.
  • 0

#4
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
What program are you using to try and connect?
  • 0

#5
ShadowPhoenix

ShadowPhoenix

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Windows explorer? I dunno, I'm just trying to connect to it to get a video file off of the network, and the sysadmins disabled the use of thumbdrives
  • 0

#6
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
You need to logon to the machine that you are trying to connect to and then follow these steps:

Go to Start -> My Computer
Go to Tools -> Folder Options
Click View tab
Scroll to the bottom of the Advanced Settings section
Un-check Use simple file sharing
Once that is un-checked, reboot then try to logon again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP