Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

usb not working [partially]


  • Please log in to reply

#1
sadtrapofgravity

sadtrapofgravity

    New Member

  • Member
  • Pip
  • 5 posts
warning: i'm new and almost completely computer illiterate.

when i try to plug in certain usb connectors, my computer has been saying that i don't have anything in my usb ports, and now when i try it, it says that i don't have it. however, my printer, which is plugged into the usb port on the front, is working fine. also, i've been able to plug in my camera. it seems to just be the memory stick and mp3 player...

anyone out there who can help me?
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I would speculate that perhaps the devices in question are USB 2.0 devices and your usb supports only 1.1, even though they should be backwards compatibe.

What are the makes and models of the various devices?
  • 0

#3
sadtrapofgravity

sadtrapofgravity

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
sandisk cruzer mini [memory stick]
rave mp [mp3 player, cheap ipod immitation that doesn't say anything else]
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
And what happens if you plug the devices into the known good usb port on the front?
  • 0

#5
sadtrapofgravity

sadtrapofgravity

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
i've tried all usb ports, the two in front, and the four in back and it says nothing's there.
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
what's your system?
  • 0

#7
sadtrapofgravity

sadtrapofgravity

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
windows xp
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I meant make and model of computer or motherboard
  • 0

#9
sadtrapofgravity

sadtrapofgravity

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
oh. it's an intel celeron and it says i'ts a model 522 [is that right?]
  • 0

#10
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
No, I meant the motherboard and the model of your computer, assuming it was not homemade
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP