Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

xp service pack 2


  • Please log in to reply

#1
KarenAA

KarenAA

    Member

  • Member
  • PipPip
  • 32 posts
I finally gave in and down loaded service pack 2, BIG mistake. Immediate problems I can't get past the blue windows screen saver. I have mechanic 7 and zone alarm on my computer, I am assuming there is a conflict but I don't know what to do next. You guys helped me before and I really appreciated your help, thanks in advance. Karen A
  • 0

Advertisements


#2
keithr128

keithr128

    Member

  • Member
  • PipPipPip
  • 796 posts
Hello KarenAA,

What may have happened is that when you downloaded and installed SP 2 you might have had some malware on your computer which can sometimes conflict with the security patches in SP 2.
SP 2 is a pretty critical update and when you don't have it your system can be left wide open to infection.

To load the last known good configuration in Windows 2000 / XP reboot the computer and as it's booting continuously tap your F8 Key which should bring up the Windows Advanced Options Menu as shown below. Use your arrow keys to move to Last Known Good Configuration and press your Enter key.

Then go Here and read the instructions and if you cannot get the problem sorted out then post in the Malware Forum and one of our experts will help you as soon as they can.
  • 0

#3
KarenAA

KarenAA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
do I choose xp home edition or recovery console?
  • 0

#4
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
When is it prompting you for XP or Recovery??? When you press F8?
  • 0

#5
KarenAA

KarenAA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
my screen says please select operating system. At the bottom of the page it says for trouble shooting and advanced start up options for windows press f8 then below that it says last known good configuration
  • 0

#6
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
What happens when you select Last Known Good Configuration?
  • 0

#7
KarenAA

KarenAA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I can only toggle between xp home edition and recovery console
  • 0

#8
KarenAA

KarenAA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Part of my problem is when I go to the malware removal site with my computer giving me these two options I just can figure out what to do? Any help is appreciated. Thanks, Karen
  • 0

#9
KarenAA

KarenAA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Part of my problem is when I go to the malware removal site with my computer giving me these two options I just can figure out what to do? Any help is appreciated. Thanks, Karen
  • 0

#10
keithr128

keithr128

    Member

  • Member
  • PipPipPip
  • 796 posts
Posted Image

This is the first screen you should see after you reboot your computer and tap F8.
You can stop tapping F8 when you see this screen come up.
You want to use your arrow keys to move the highlight down to where it says Last Known Good Configuration(your most recent settings that worked) and then press Enter and then choose Windows XP if you are asked to.
  • 0

#11
KarenAA

KarenAA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
OK I did that and evrything slowly came up. I can't get on the internet but I can on my laptop. Right now it started an automatic update. System Mechanic 7 is messed up so I followed the uninstall instructions and then tried to installl it but I can't get on the internet. I lost my zone alarm in the tray and something from that flicks on and off the screen- a small box. So my question is, after this update is done and it restarts and I can't get on the internet do I down load the next step and then how do I use it on this corrupt computer-next thing it will run for President. Thanks, Karen
  • 0

#12
KarenAA

KarenAA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
new info, I got zone alarm up and running, system mech 7 is updating and I can access the internet. I am trying to still access the AFT Cleaner site, there is a problem ( aside from the skunk in my henhouse ). One constant problem is the computer never shuts down the way it should, I always have to click end now it says end program - nvidia twinview window this program is not responding thanks, Karen
  • 0

#13
keithr128

keithr128

    Member

  • Member
  • PipPipPip
  • 796 posts
Now that you got your computer back up and are able to access the internet again download Hijack This HERE and post a new topic HERE.

You can find ATF Cleaner HERE.
  • 0

#14
KarenAA

KarenAA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I ran hijack this and tried to post the results to malware as soon as I did this I started getting error message and a blank internet explorer page would come up. It says something like error IE can't read "hull" a misspelling. Makes no sense and last night it did it about 24 times so I shut down and gave up. I am going to try again. I ran AFT Friday but didn't have time to finish the other sites. Should I do that before I submit the hijack this? Thanks, Karen AA
  • 0

#15
KarenAA

KarenAA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
OK here's the message I keep getting, - Windows cannot find '(null)' make sure you type correctly. Try again. To search for a file, check start and then search. Then it opens a blank internet explorer page. It will keep doing it and doing it, as soon as I try to go to the malware page or try to do any action listed on the page. I have my hijack this, I know this isn't the site but since I have tried many, many times I am copy & pasting it on this and will try again. I am getting a bit paranoid..this seems pretty deliberate? I am going to try to get to malware again...Thanks, Karen

Since you successfully posted in the malware forum, your log here was edited out, as logs are not allowed in this forum.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP