Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I need Help


  • Please log in to reply

#1
kuklis

kuklis

    Member

  • Member
  • PipPip
  • 22 posts
i bought a dell xps m1210 laptop last november for gaming/school. it worked amazingly running games like lineage2, WOW sims 2 and stuff like that perfecty and more than perfectly. i could run like the games 5 times at once. Now my computers running like crap. i had a dell warany that just ended but it doesnt matter becuase they are idiotic. with 3 weeks of help they couldnt figure out the problem and said i was making a mistake and wouldnt replace or fix my computer. Now i cant even run older games like the sims 1 without my the game glitching like crazy and my computer slowing down so slow i cant even leave the game. I need help and cant find it.
Ive run scans. restored, reformated and reinstaled windows. Ive done everything a basic computer person can do ( with a little more knowlege than normal).
my specs are
chipset - intel i945PM
processor Intel core duo mobile t5600@1833 MHz
memory 2gig
video card Nvidia GeForce Go 7400
harddrive 80gig
os - windows xp media center edition sp2

my drivers are all updated and all microsoft updates are up to date
Help me plz :)
  • 0

Advertisements


#2
spoon007

spoon007

    I R N0tSmRt

  • Banned
  • PipPipPip
  • 170 posts
please explain what you mean by 'computer running like crap' and 'glitching like crazy'. Please tell me fully what happens?
  • 0

#3
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
After a full explanation as spoon007 has asked, have you tested your hardware for problems? This would include checking your RAM (with Memtest86+) and Hard Drive (with HD Tune), for two examples.
  • 0

#4
kuklis

kuklis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
K. It mostly glitches when i run games and some other programs. While the game is working it slows down so much i cant even accees a menu of the game then white line glitches apear on screen sound stops. after about 5 m in it works for 5 min and then it happens again. It loops every 5 min.
Ive done the stock computer diagnostics check afew times and nothing came up.
And i just did a hd test scan its runing perfect. i cant figure out how to do the memtest. i copied the file to the cd and tried booting but it wont work. also is there any other scans i can do. a good video card test and anything else?

Edited by kuklis, 22 October 2007 - 04:42 PM.

  • 0

#5
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
See here for an explanation on burning Memtest86+ as an image. Faulty RAM could be causing these issues.

What are your HD Tune results? I'm looking for the benchmark figures...
  • 0

#6
kuklis

kuklis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Posted Image
  • 0

#7
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
That's an interesting result... It looks pretty good to me. Does the Error Scan come up clean?

What transfer mode is your drive in? You can find out by right-clicking on your "My Computer", select "Manage", select "Device Manager". Click on the [+] next to IDE ATA/ATAPI controllers and select the channel to which your hard drive is connected. Right-click on the channel and select Properties, select the Advanced Settings tab.
  • 0

#8
kuklis

kuklis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Posted Image
ya error scan clean
  • 0

#9
jtscustomcomputers

jtscustomcomputers

    Member

  • Member
  • PipPipPip
  • 175 posts
I dont know if it would help but maybe go to an older video driver. There is possibility that newest video drivers may have some issues. Worth a shot.
  • 0

#10
kuklis

kuklis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
they haven changed the driver for my computer since i bought it :). They diconntinued my card :)
  • 0

Advertisements


#11
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Well perhaps the latest drivers may help - try either the Dell support site or the Nvidia site.
  • 0

#12
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
here is the proper memtest info:

Click this for a guide to using Memtest



Click this to download Memtest

Run it overnight if possible

It could be a heat related issue. To test this we can use Speed fan.
Download Speedfan (The download link is in the first line of the second paragraph), and install it. Once it's installed, run the program and post here the information it shows. The information I want you to post is the stuff that is circled in the example picture I have attached.

Posted Image

Speedfan also has the ability of controlling the fan on your dell.

Edited by starjax, 23 October 2007 - 03:11 PM.

  • 0

#13
kuklis

kuklis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Posted Image
i dont know how to get the voltage. what the pic shows is all i see. and also im asuming the temperature on the core is realy realy high?
Raw Read Error Rate 100 0 Very good
Throughput Performance 105 4574 Very good
Spin Up Time 253 12 0 1 Very good
Start/Stop Count 100 850 Very good
Reallocated Sector Count 100 0 Very good
Seek Error Rate 100 0 Very good
Seek Time Performance 122 39 Very good
Power On Hours Count 87 5949 Watch
Warning: Power On Hours Count is below the average limits (90-100).
Spin Retry Count 100 0 Very good
Power Cycle Count 100 842 Very good
GSense Error Rate 100 1 Very good
Power Off Retract Count 100 48 Very good
Load Cycle Count 86 144105 Watch
Warning: Load Cycle Count is below the average limits (90-100).
Reallocated Event Count 100 0 Very good
Current Pending Sector 100 0 Very good
Offline Uncorrectable Sector Count 100 0 Very good
Ultra DMA CRC Error Rate 200 0 Very good

Edited by kuklis, 23 October 2007 - 06:06 PM.

  • 0

#14
jtscustomcomputers

jtscustomcomputers

    Member

  • Member
  • PipPipPip
  • 175 posts
your video card it looks like is extremely hot! You have some type of fan failure in it or some type of blockage to air more than likely. What are your system voltages running? Can you post also your fan speeds?

Edited by jtscustomcomputers, 23 October 2007 - 06:09 PM.

  • 0

#15
kuklis

kuklis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
i dont know how to do any of that. what i posted is what i see. also as of this mmorning or some reason my cpu usage keeps skyrocketing even if im not doing anything or nothing is running. my core is at 110C now

Edited by kuklis, 23 October 2007 - 06:19 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP