Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP's VPN client not working anymore


  • Please log in to reply

#1
Alocin

Alocin

    New Member

  • Member
  • Pip
  • 9 posts
Hi, I'm looking for a checklist to follow to seek out the breaking point in the vpn client connexion of windows xp.

- I have use without problem the xp vpn client for years.
- It did stop working and i have no clue why.
- I can access the same vpn points from another pc, so this is from this windows session that it is not working.
- I checked all the options in the vpn configuration window, tried rbuilding it from scrath, even did it in parallel on the two computers without any change. Still one works, the other not.
- I did checked for all related services and then made a comparison on both computers, without success.

So, i am now out of ideas and open to suggestions...

I'm using Windows xp+sp2
When i try to connect, it will quickly go over all connexion step and then stay at the password verification step for a while... after a moment it will disconnect and state a 619 error...

Any idea on what to check next or a list of all that is needed to work correctly to have a functionnal vpn client?

Thank you very much guys...
  • 0

Advertisements


#2
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Hello Alocin,

What VPN Client are you using? What is the full error message? Do you have any security or firewall programs if so what are they?
  • 0

#3
Alocin

Alocin

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I'm using the XP default client... and i have no firewall active at the moment...

But an other symptom i have noted is that in the service list, i cannot activate services like the firewall or winmgmt or security center (all related to svchost.exe -k netsvcs)... I allways get an 1068 error about the dependency group... and when i try to take a look at the dependency tab i also get an error (Win32) about being unable to access dependency group.

As for the vpn connexion itself, it get stuck for a moment at the password verification step (it do pass over the connexion step allrigth) and then disconnect stating a 619 (unknown error).

For the record, in my opinion, there is something that is not working in the networking system, maybe a security or cryptography subroutine that is being called by the vpn connexion process... but i have no clue on how to trace the problem or what is involved in the process...

Thanks for your interest :o)


- Alocin

Edited by Alocin, 25 October 2007 - 12:30 AM.

  • 0

#4
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
This is going to take quite a bit of research with this. Just wanted to let you know you have not been forgotten.
  • 0

#5
Alocin

Alocin

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts

This is going to take quite a bit of research with this. Just wanted to let you know you have not been forgotten.


That's kind of you...

As i was getting a bit frustrated with this, I took a leap of fate and made an upgrade to Vista... I have been debugging it for the last 3 days and now it is about usable... but ... but! The VPN connexion is still not working!!!

So i must suppose that means it is some kind of configuration problem somewhere... but danm it, i havent change anything in that kind of config... and i have no idea where to look!

Edited by Alocin, 27 October 2007 - 07:39 PM.

  • 0

#6
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Lets have a look in services.msc
  • Click on start.
  • Click on run.
  • Type in services.msc
  • Make a note of everything that says disabled and post it here.

  • 0

#7
noplatms

noplatms

    New Member

  • Member
  • Pip
  • 1 posts
I have vpn connectivity issue. I want to established my connection, i am getting IP address etc but unable to connect with my Windows 8 pro but working fine with windows XP. I am using british VPN
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP