Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

getting cannot find server dns message in IE6


  • Please log in to reply

#1
uncle evil

uncle evil

    New Member

  • Member
  • Pip
  • 3 posts
Uninstalled software called Ghostsurf.since then always get cannot find server dns message in ie6.aol browser works and downloaded firefox which works.aol tech help had me uninstall and reinstall aol software,as well as adjusting internet options.also ran IE fix from the IE uninstall panel.Any help will be gratfully accepted.please keep in mind i'm VERY new to computing.my operating system is windows me.Thank you.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,018 posts
  • MVP
open internet explorer, click on "tools" in the menu bar, then go to 'internet options" then the "connections tab", then click on "lan settings"...are any of those check boxes checked?
  • 0

#3
uncle evil

uncle evil

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
yes.under proxy server have faded print in address and port with a check mark in bypass.
  • 0

#4
uncle evil

uncle evil

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
downloaded opera.opera gets can not connect to proxy server access denied message.Ghost surf homepage says ghostsurf uses proxy. i'm useing aol dial up.hope this helps clarify problem.
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,018 posts
  • MVP
yeah...that's the issue that i'm thinking is going on....your PC is stil ltrying to use the ghost surf proxy server (even though you say those settings are greyed out)....let me do some research
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP