Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to change Desktop Background


  • Please log in to reply

#16
greyknight17

greyknight17

    Malware Expert

  • Visiting Consultant
  • 16,560 posts
Go to My Computer->Tools (or View)->Folder Options->View tab:
* Under the Hidden files and folders heading, select Show hidden files and folders (it's Show all files for Windows 98).
* Uncheck the Hide protected operating system files (recommended) option.
* Click Yes to confirm and then click OK.
** You may change the above options back after your log is clean. If we ask you to fix something that you use or want to keep, please post back saying that (we don't know every program that exists, so we may tell you to delete a program that we think is bad to keep).

Go into My Computer->Local Drive C:->Windows and see if you can locate that WindowsShell.Manifest file.
  • 0

Advertisements


#17
lavip

lavip

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
okay...I found the file......

thanks again for your help!
  • 0

#18
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
lavip-

Open the main Windows folder and scroll down to the bottom. The WindowsShell.Manifest file you are looking for is small and is not in its own folder.

You will need 'Show hidden files and folders' marked to display in Folder Options under the View tab in order to 'see' it.
  • 0

#19
lavip

lavip

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
okay...it's toward the bottom size 1kb...
  • 0

#20
greyknight17

greyknight17

    Malware Expert

  • Visiting Consultant
  • 16,560 posts
OK, let's try this again. Right click on this link and choose Save Target As. Save it to your desktop and double click on it to run it. Then agree to add it to the registry. Restart the computer and see if there is any change.

You said the options in the Desktop tab are grayed out except for the colors. Are all the other tabbed sections "changeable" or are they grayed out as well?
  • 0

#21
lavip

lavip

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
Okay...I ran the wallpaperenable and then re-booted the computer, but it's still the same.

All the other tabs and options work, only on the Desktop tab is Background, the Browse button, and Position greyed out.

Sorry this is so frustrating!

Thanks again for all your time!
  • 0

#22
greyknight17

greyknight17

    Malware Expert

  • Visiting Consultant
  • 16,560 posts
Are you comfortable/familiar with the Windows registry? If so, can you go into those aforementioned paths (in the reg files you saved earlier) and confirm that the values are in place?

Let's see if we can just delete the registry key that holds those values (if they even exist).

Go to Start->Run and type in regedit and hit OK. Go to File->Export and save the registry somewhere as a backup. Close the Registry Editor now. Go to Start->Run and type in notepad and hit OK. Then copy and paste the following into Notepad:

REGEDIT4
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
[-HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]


Save the file as "delete.reg". Make sure to save it with the quotes. Close Notepad. Double click on the delete.reg file and choose Yes to merge/add it to the registry. You may delete the file afterwards.
  • 0

#23
lavip

lavip

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
Yay!!!! That worked!!! The desktop is changable and everything seems to be running okay, but I noticed that in my start menu the MY PICTURES and MY MUSIC icons have disappeared on the right side (blue side). How do I get them back?

Thanks for your persistence!
  • 0

#24
lavip

lavip

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
oh....one other off the wall question....I get a lot of 'crap' emails...how do I stop these?

That should be it!
Thanks again for everything!
  • 0

#25
greyknight17

greyknight17

    Malware Expert

  • Visiting Consultant
  • 16,560 posts
Right click on your Start Menu and go to Properties. Then click on the Customize button and go to the Advanced tab. Look for My Pictures and My Music entries and choose either Display as a link or Display as a menu.

There is no 100% way to remove all spam. You can take a look at some of these tools to see how effective they are.
  • 0

Advertisements


#26
lavip

lavip

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
Um...when I turned the computer on this morning the My Pictures icon was back.
I went to the Advanced tab and for My Music it's listed as Display as link.
I tried all 3 options and rebooted each time (didn't know if that made a difference or not, but didn't hurt), but the Music icon is still not there.

By chance do you know what Imikim Plugin 0.3.0 does?

Thanks again!
  • 0

#27
greyknight17

greyknight17

    Malware Expert

  • Visiting Consultant
  • 16,560 posts
Not really sure. Remove Imikim Plugin via the Add/Remove Programs panel if anything.

Now back to the missing My Music folder. This is the start menu entry you want back right? Can you open up the My Music folder directly in your My Documents folder?
  • 0

#28
lavip

lavip

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
There's no My Music folder in the My Documents folder....
  • 0

#29
greyknight17

greyknight17

    Malware Expert

  • Visiting Consultant
  • 16,560 posts
You didn't move the My Music folder to another location did you?

See if this will help:

Go to Start->Run and type in regedit and hit OK. Go to File->Export and save the registry somewhere as a backup. Close the Registry Editor now. Go to Start->Run and type in notepad and hit OK. Then copy and paste the following into Notepad:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders]
"My Music"="C:\\Documents and Settings\\Owner\\My Documents\\My Music"


Save the file as "delete.reg". Make sure to save it with the quotes. Close Notepad. Double click on the delete.reg file and choose Yes to merge/add it to the registry. You may delete the file afterwards.

Restart the computer and see if you have the My Music folder now.

Edited by greyknight17, 28 October 2007 - 06:28 PM.

  • 0

#30
lavip

lavip

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
I don't think I moved the Music folder...at least not knowingly......
I ran that and I still don't see the Music folder on start up or in My Documents.

Sorry these seem to be so frustrating!
Thanks again for all your help!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP