Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't start in safe mode


  • Please log in to reply

#1
sickcpu

sickcpu

    New Member

  • Member
  • Pip
  • 3 posts
After installing AVG anit-spyware. I attempted to start my computer in safe-mode, but when I selected safe mode the screen went black with a bunch of codes on it. Now when I press F12 it only gives a code....it starts Intel UNDI PXE-2.0 (build 082) Copywright 1997 (think) that's all I could copy before it went off. Also, my sounds stutters and sometimes the computer shuts itself down. Please help!
  • 0

Advertisements


#2
PsychPosse

PsychPosse

    Member

  • Member
  • PipPipPip
  • 322 posts
Hi Sickcpu,

Why did you want to start in safe mode?

Windows safe mode is the F8 key.

Help us understand a little more about your situation. What kind of computer you have, the OS, and any other information please.

PsychPosse
  • 0

#3
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
I would recommend posting a HijackThis log in the Malware Removal forum. Your Safe Mode keys may be damaged due to malware.
  • 0

#4
sickcpu

sickcpu

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I was trying to complete one of the steps that is recommended before posting a HiJackThis post. I tried F8 at first and wasn't working, but I have gotten it since then. I have tried running a scan, but my computer is very slow and sometimes it shuts off by itself. I have a Compaq Presario V2000 with Windows XP. My sound seems to "stutter". I don't know what's causing the stutter because it came suddenly.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP