Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WOW wont start


  • Please log in to reply

#1
mrtypr

mrtypr

    Member

  • Member
  • PipPipPip
  • 135 posts
I have this game on my own computer but trying to put it on this older PC, I used to play it on this PC a while ago so it has worked before. I have re installed it on this older computer again and every time i start it. It resets my PC. Not sure how to fix it... I am running a system that is 2.6 ghz and 512mb ram.

please help guys

Display info :
Name RADEON 9200 SE
PNP Device ID PCI\VEN_1002&DEV_5964&SUBSYS_7C26174B&REV_01\4&38B71F77&0&0008
Adapter Type RADEON 9200 SE AGP (0x5964), ATI Technologies Inc. compatible
Adapter Description RADEON 9200 SE
Adapter RAM 128.00 MB (134,217,728 bytes)
Installed Drivers ati2dvag.dll
Driver Version 5.2.3763.0
INF File oem0.inf (ati2mtag_RV280 section)
Color Planes 1
Color Table Entries 4294967296
Resolution 1280 x 1024 x 85 hertz
Bits/Pixel 32
Memory Address 0xE8000000-0xEFFFFFFF
I/O Port 0x0000A800-0x0000A8FF
Memory Address 0xFF8F0000-0xFF8FFFFF
IRQ Channel IRQ 16
I/O Port 0x000003B0-0x000003BB
I/O Port 0x000003C0-0x000003DF
Memory Address 0xA0000-0xBFFFF
Driver c:\windows\system32\drivers\ati2mtag.sys (6.14.10.6368, 573.50 KB (587,264 bytes), 3/11/2007 6:08 PM)

Name RADEON 9200 SE - Secondary
PNP Device ID PCI\VEN_1002&DEV_5D44&SUBSYS_7C27174B&REV_01\4&38B71F77&0&0108
Adapter Type RADEON 9200 SE AGP (0x5964), ATI Technologies Inc. compatible
Adapter Description RADEON 9200 SE - Secondary
Adapter RAM 128.00 MB (134,217,728 bytes)
Installed Drivers ati2dvag.dll
Driver Version 5.2.3763.0
INF File oem0.inf (ati2mtag_RV280 section)
Color Planes Not Available
Color Table Entries Not Available
Resolution Not Available
Bits/Pixel Not Available
Memory Address 0xE0000000-0xE7FFFFFF
Memory Address 0xFF8E0000-0xFF8EFFFF
Driver c:\windows\system32\drivers\ati2mtag.sys (6.14.10.6368, 573.50 KB (587,264 bytes), 3/11/2007 6:08 PM)
  • 0

Advertisements


#2
spoon007

spoon007

    I R N0tSmRt

  • Banned
  • PipPipPip
  • 170 posts
well...the system requirements for VGA is a recommended of 64 so you qualify. just to check go here---Can I Run It.Com and from the drop down list select WoW Burning Crusade and Click "Can You Run It"...tell me the results...

Edited by spoon007, 27 October 2007 - 10:50 AM.

  • 0

#3
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
try going into the install folder on the older pc and running the repair.exe file.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP