Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AGP Card problem with Aspire SA80


  • Please log in to reply

#1
sysuser

sysuser

    New Member

  • Member
  • Pip
  • 3 posts
Please I am using an ACER Aspire Sa80 Windows XP SP2 with onboard graphics card SiS 661Fx-M7 and motherboard E661GX-M7.
The configuration of system is given below:
System Model: Aspire SA80
Bios Version: Phoenix Technologies, LTD R01-C2
Available RAM Memory: 1.25 GB
Operating System: Windows XP Home Edition, SP2,
Processor: Intel Pentium4 CPU 3.06GHz

Unfortunately however I recently bought an AGP Card (ATI Radeon 9250 128MB DDR AGP version) to use. The serial number of the ATI AGP card is 200204079311 (However try as I may I have been unable to locate the manufacturer of the AGP Car either on the card itself or on the card packaging)

I have been unable to get the AGP card to work on the system. Everytime I try to install the drivers for the AGP Card, the systems installs SIS related files. This is rather confusing. Also The official ATI Driver (Catalyst Driver) that I try to install for the card does not recognise the card, despite the fact that Windows itself wrongly installs SiS 315 drivers everytime I attempt to install the card.
Also note that my Bios recognises the card as having AMD Video BIOS during bootup. Also I have confirm this on the card itself the VGA BIOS on the card is an AMD Bios. However I have been unable to confirm the actuall identity of the Graphics chips because the heat sink is glued to it.

1. Please how can I resolve the above problem.
2. SIS support doesn't exist as far as i know and the Acer Support simply can't solve the problem
3. The onboard SIS 661Fx graphics is useless for what I want to use it for, hence it is important that I get this ATI Radeon 9250 working on the system.
4. I unable to disable the onboard graphics card either via removal, shifting or addition of jumper (because there is no jumper anywhere to disable).
5. I have already checked the bios of the system and I cannot find anywhere in it where it allows one to disable the onboard graphics card.
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
You need to go back into the BIOS and find where the on-board graphics can be disabled. This is usually in the advanced section of the bios. It might be under display in the advanced section. It is there, you just need to find it. This also the reason it loads SIS drivers when you try installing the ATI card.

SRX660
  • 0

#3
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hi sysuser! Welcome to Geeks to Go!

Another thought I have had is that sometimes, you find the graphics options under a heading called "North Bridge". I agree with SRX660 here, the setting is there somewhere, and you need to find it! Have a look and report back what you find.

Also make sure that when you put the new card in, that the monitor is connected to the new card, not where it used to be connected.

Cheers :)
  • 0

#4
sysuser

sysuser

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
thanks I will try to beam search light on bios for "disable-lable" options
  • 0

#5
sysuser

sysuser

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I have searched my bios from top to bottom ....yet there is absolutely nothing to disable.....or tweak or change which is related to Northbridge.
.......I really hope someone has an Eureka moment to help me out here
  • 0

#6
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Branded computers don't like you turning onboard graphics off, it really generates a lot of support calls just by providing an option to do it.

If there is an option in BIOS for Video Memory size, set it to Auto where available. In most cases simply shoving a new card in should disable any onboard graphics automatically, but this is not always the case.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP