Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Overclock Accomplished...


  • Please log in to reply

#1
stearmandriver

stearmandriver

    Member

  • Member
  • PipPip
  • 67 posts
Hey,

First off, thanks everyone for your help over the last few days.

I've spent tonight overclocking my newly built system, and I think it went pretty darn well. I just want to run all the settings and conditions by you experts, to see if I'm missing anything important / potentially damaging.

Core2Duo E4500 2.2Ghz
EVGA 680i SLI
2 Mb OCZ DDR2 800

Linked mode, 5:4 ratio
FSB 1125 Mhz, RAM 900 Mhz
Clock speed 3.09 Ghz
Voltages:
CPU Core: 1.39375v (1.35v)
CPU FSB: 1.3v
Memory: 1.975v
nForce SPP 1.4v
nForce MCP 1.5v
HT nForce SPP 1.2v

It runs stable here, and completed 15 minutes of Orthos stress testing. Idle CPU temp around 33c. 100% CPU load temp 51c.

Memory Timings left in auto. They are now:
tCL 5
tRCD 6
tRP 6
tRAS 17
CMD 2t


It runs Photoshop CS3 faster than I've ever seen, which was my ultimate goal here. I get the feeling I could push further, but I don't need to. A 3.1 Ghz dual core chip for $50... can't argue with that!

Thanks again... and someone please let me know if my computer is soon going to blow up. :)

Edited by stearmandriver, 28 October 2007 - 01:32 AM.

  • 0

Advertisements


#2
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts
A few quick things.

1. You might be giving your CPU more voltage than it needs. Not that this voltage is damaging, it's just that you may be able to get away with giving it less, which will cool the CPU, thus lengthening its lifetime. I would think you could get away with at least 1.35V (1.31V after droop).

2. Those are very loose memory timings. Check on the packaging, or newegg, or the manufacturer's website (in that order) to see if your RAM is meant to be run at tighter timings. I know some OCZ can run at 4-4-4-15-1t. However, this would probably require more voltage. Check the same places to see the recommended voltage for your RAM.

Other than that, seems pretty good.
  • 0

#3
stearmandriver

stearmandriver

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
1. I was surprised at the CPU voltage too, based on what I've read. This seems to be the minimum that'll run stable for a decent length of time during the Orthos torture test. It'll boot into Windows several steps lower than this, but it failed stress testing immediately. I upped CPU voltage to the next step, and it ran for maybe 20 seconds before failing. I upped a step at a time until it would run the test stable for a good length of time. I do a lot of batch processing of large raw photo files, so this thing is just gonna have to be stable under a sustained load. If I can change the mem timings I'll try dropping CPU voltage again though.

2. I didn't touch the mem timings because, frankly, I don't know anything about them. I did look these modules up on the OCZ site though, to check rated voltage. They're good to 2.1v before warranty voids, and they're good for tighter timings. I guess I'll just set the tight timings claimed by OCZ, and up the RAM voltage till things get stable. If they don't by 2.1v, I'll revert to these known settings that run ok. Once the RAM is stable I'll try dropping CPU voltage again. I'll let ya know.

Again, thanks for the help. Hopefully these threads will be useful to others as well.
  • 0

#4
stearmandriver

stearmandriver

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
1. RAM timings: running stable now at 4-4-4-15-2t, at 2.150 volts (turns out they're warrantied to 2.2v). 1t just wouldn't be stable, even at 2.2v.

2. CPU voltage: believe it or not, 1.39375v is the lowest I can go and stay stable under a sustained load. Even the next lowest setting results in glitches somewhere between 3-5 minutes during the Orthos stress test. 1.39375 runs the test stable for at least 10 mins (I stop it there). Speedfan reports my vcore at 1.35v. Oh well... I'll take the stability over the extra few months of chip life I suppose. Honestly, if this thing lasts even a year or two at these speeds, I'll feel I got my money's worth.

So, unless you have any more suggestions, I think I'm done. Thanks again everyone for your help... this has been an interesting experience!
  • 0

#5
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts
Alright, I guess you just got a voltage hungry chip. :)

One thing you are going to want to do though is to let Orthos run overnight. 10 minutes really isn't enough to know if your system is stable. You want at least 8 hours, though preferably 12+ hours. I've had Orthos fail plenty of times at 1+ hours. I've even had it fail once at 6.5 hours.

Also, on the topic of Orthos, you should be running the Small FFTs to stress the CPU.

Also, a RAM timing you are going to want to change is the tRC. It's under the advanced timings. It's should be set to equal the tRAS plus the tRP, which in your case is 19.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP