Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My PC logs into Administrator instead of Main User


  • Please log in to reply

#1
silentarts

silentarts

    Member

  • Member
  • PipPipPip
  • 171 posts
Is there any way to fix this problem? I ended up disabling the admin account, but it still tries to log in every time.

What advice can u give?
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
That one I have never come across before, silentarts. One thing you could do is give the Administrator account a password. That will force the login screen to appear every time you start Windows, showing all the available user accounts and from where you can log in to the account you want to use.
  • 0

#3
silentarts

silentarts

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 171 posts
Ok. I decided to temporarily use the Admin account as my main account, eliminating the problem.

Thanks anyways...


Wierd though...
  • 0

#4
silentarts

silentarts

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 171 posts
I know what i can also do....

Use the account that i created, and disable the admin account.

But then i will have to click a username to get in....Most likely there is only one, so is there a setting to get the pc to automatically choose a name and log in?
  • 0

#5
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Press WinKey+R, enter control userpasswords2.
Check the "Users must enter a user name and password to use this computer" checkbox then click Apply then OK.
Press WinKey+R, enter control userpasswords2 again.
Uncheck the "Users must enter a user name and password to use this computer" checkbox then click Apply.

When you do this another window will open where you can enter the userid (and password if there is one) of the id you want automatically logged on when you boot XP. Click OK and you're done. Next boot, the userid you selected should be automatically logged on.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP