Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

router/ internet


  • Please log in to reply

#1
thephreak989

thephreak989

    Member

  • Member
  • PipPip
  • 17 posts
Hi, I am using a netgear WGR614
Os Vista
Other computer , Xp

On my Vista computer my internet works, i virus scanned, try to change ip, everything , the internet works fine here, but my other computer
on the bottom right of the screen the two liittle computer screens light up, when i click status it says, connected, receiving and sending, everything is connected it says, but I get no internet on it. I had no problem with it 2 months ago and now I tired using net on it and this is what happened.
Also on my computer when i scroll over the two computer screens on the bottom right, it says currently connected to, broadband connection: access: Local and internet
second one says
unidentified network
Limited connection or it says local only.

Thank you

Daniel
  • 0

Advertisements


#2
thephreak989

thephreak989

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Why cant anyone help me?!!
  • 0

#3
thephreak989

thephreak989

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Microsoft Windows [Version 6.0.6000]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Shi-stru-sun>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Shi-stru-sun-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

PPP adapter Broadband Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadband Connection
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 75.4.173.229(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 68.94.156.1
151.164.8.201
NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/1000 PM Network Connection
Physical Address. . . . . . . . . : 00-19-D1-4C-F1-FF
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::200:5efe:75.4.173.229%22(Preferred)

Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 68.94.156.1
151.164.8.201
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{817B15D9-FD7A-4BC7-A2CF-FC7954D2E
1F6}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{817B15D9-FD7A-4BC7-A2CF-FC7954D2E
1F6}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Temporary IPv6 Address. . . . . . : 2002:4b04:ade5::4b04:ade5(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 68.94.156.1
151.164.8.201
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Shi-stru-sun>ipconfig/all >c:\ipconfig.txt"
Access is denied.

C:\Users\Shi-stru-sun>

Microsoft Windows [Version 6.0.6000]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Shi-stru-sun>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Shi-stru-sun-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

PPP adapter Broadband Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadband Connection
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 75.4.173.229(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 68.94.156.1
151.164.8.201
NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/1000 PM Network Connection
Physical Address. . . . . . . . . : 00-19-D1-4C-F1-FF
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::200:5efe:75.4.173.229%22(Preferred)

Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 68.94.156.1
151.164.8.201
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{817B15D9-FD7A-4BC7-A2CF-FC7954D2E
1F6}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{817B15D9-FD7A-4BC7-A2CF-FC7954D2E
1F6}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Temporary IPv6 Address. . . . . . : 2002:4b04:ade5::4b04:ade5(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 68.94.156.1
151.164.8.201
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Shi-stru-sun>ipconfig/all >c:\ipconfig.txt"
Access is denied.

C:\Users\Shi-stru-sun>
  • 0

#4
thephreak989

thephreak989

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Also it says, Windows tried a repair but a problem still exists. The network adapter " local area connection" does not have a valid ip configuration
  • 0

#5
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Ok just so I understand your setup before we make changes. You have a connection to the internet that comes in and plugs into the WAN port of your router, then a network cable that goes from the router to your network card on your computer, correct?
  • 0

#6
thephreak989

thephreak989

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Yes that is correct
  • 0

#7
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
The first thing I would do is right click in your network connections on PPP adapter Broadband Connection and click Disable.

What is the IP address of your router?
  • 0

#8
thephreak989

thephreak989

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Well if i disable my connection there is no ip , but if i enable but am disconnected it says
192.168.0.0, I dont know if that is the ip for the router. Because I am not to sure how to check the ip of my router.
  • 0

#9
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
If your router has never been configured the IP should be 192.168.0.1, if you type that in IE and hit enter it shold bring you to a prompt. The default username is admin and the default password is, password.

When you login there should be an option for DHCP somewhere in the configuration. make sure that is enabled.

Then go to Start -> Run -> type cmd hit enter
type: ipconfig/release

then type: ipconfig/renew
  • 0

#10
thephreak989

thephreak989

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Microsoft Windows [Version 6.0.6000]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Shi-stru-sun>ipconfig/release
The requested operation requires elevation.

C:\Users\Shi-stru-sun>

DHCP is checked off, and when I tried to release that is what I get.
  • 0

Advertisements


#11
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
You want to make sure DHCP is enabled in your router, make sure it is also enabled on your connection.

Right click Ethernet adapter Local Area Connection and select Properties
In the middle click on TCP/IP select it and click properties
Make sure it is set up to receive DHCP

If it wasnt run the ipconfig/release and the ipconfig/renew again.
  • 0

#12
thephreak989

thephreak989

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I went there, clicked advanced and it says, DHCP is enabled
  • 0

#13
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Ok, what you need to do is go to the shortcut to the command prompt. It has to be somewhere in the programs. Instead of left clicking it, right click it and select Run As.
Then login as the administrator to run it under elevated credentials.

When you get into the command prompt run:

ipconfig /release
ipconfig /renew
  • 0

#14
thephreak989

thephreak989

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Ok, I did release and renew
  • 0

#15
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Go ahead and follow the first steps again, and post the new ipconfig.txt file.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP