Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot save Changes made to Normal.dot word 2003


  • Please log in to reply

#1
nickyboy1

nickyboy1

    Member

  • Member
  • PipPipPip
  • 129 posts
From:-C:\docs and settings\username\apps\microsoft\templates\Normal.dot I right click, open normal.dot and that is displayed on the top bar of Word 2003. From file-Print-properties-advanced-paper size Icannot get the change from Letter (Default) to A4 to stick. My installed Adobe is 8.1.1 as I have been following the post re Adobe 7. I cannot understand why the changes made to my Normal.dot are not saved, I have tried save as and save from the file menu without any luck. Why should it be this difficult? Any help will be appreciated. :)
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
From Word, the menu 'File>Print>Properties>Advanced' takes you to the printer software (ie the printer driver) and the settings there have nothing to do with Word or the normal.dot file. To make changes to the default paper size shown in the printer driver you need to do it from within the printer driver itself. Can't be more specific since each make of printer is different, but the principal of what I've said remains the same.

Having successfully changed the default paper size in the printer driver, Word will automatically assume that size. Sounds like you're trying to change it the wrong way round.
  • 0

#3
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
further to my previous post. If Word is not using the same default paper size as set up in the printer driver, Open Word and go instead to File->Page Setup.
Click the 'paper size' tab
Set the paper size to A4, then click the 'default' button. Click 'yes' to the prompt which will pop up. This will change the default setting in the 'Normal' template (normal.dot).
I must stress that I use Word 2000, but Word 2003 should have a similar page setup dialog.

as a general rule you should not mess with normal.dot by trying to edit it directly as this can have a drastic effect on ALL your word documents. Windows will change/edit the normal.dot file automatically when you change things like the default page size in Page Setup. Normal.dot is not intended to be user-editable and will usually be 'locked' to prevent you doing so -- that's an indication of how unwise it is to edit it directly. it shouldn't be necessary except by advanced users. See this: http://www.officeart...rosoft_word.htm

Edited by pip22, 03 November 2007 - 10:06 AM.

  • 0

#4
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Hi Pip, my printer is a HP laser jet 4 plus and by default is set to A4 and that is decided by the operating volage ie 220v A4 110 Letter. My page setup in Word is A4 from file page setup paper A4. From File print properties, advanced the paper size is by default letter, I can change this to A4 but the change is only for this boot of Word, on reboot of Word the paper size is back to Letter. :)
  • 0

#5
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
You say the page size in Word has to be re-set to A4 every time, but are you setting it to A4 then pressing the "Default" button in the 'page setup' dialog box? Unless you do this the setting won't stick.
  • 0

#6
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
No the A4 in Page setup is set ie default., no problem. But the file print properties advanced is the one that changes back to Letter, this is the setting I can't get to stick. There has been quite a lot of posts re this problem I saw that Adobe 7 was a factor but I have Adobe 8 installed. This problem is on both my computers.
  • 0

#7
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
So it isn't a Word/Office problem strictly speaking is it, but rather a printer driver problem from what you say? I've been trying to help you with Word when all the time it's the printer page-size setting in the printer-driver not 'sticking'. Had I understood that earlier I would have recommended you re-install the printer from scratch -- as I do now.

Beyond that I can suggest nothing else.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP