Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Entry point not found?


  • Please log in to reply

#1
Triple_uk

Triple_uk

    New Member

  • Member
  • Pip
  • 8 posts
Ok I recently keep getting an error when I start up my laptop! I've tried everything I can think of to fix it, and have run out of ideas! I would be very greatful if someone could help me sort this out. The exact message I get is below:

TPSMain.exe - Entry point not found

?getactiveD@Cregistry@@AEHPAG@Z could no be located in the dynamic link library TpwrReg.dll.


It doesnt make much sense to me, but I think its something to do with Toshiba Power Save utility. I tried re-installing it but no joy!

PLEASE HELP!!!!!!
  • 0

Advertisements


#2
Triple_uk

Triple_uk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
anyone? :)
  • 0

#3
Triple_uk

Triple_uk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
plz someone help!
  • 0

#4
Triple_uk

Triple_uk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Therev must be someone out there who knows how to fix this????? Pleeeeease someone help me out!
  • 0

#5
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Has it been more then three days.

We try as hard as we can to get everyone however sometimes posts fall though the cracks. If it has been more then three days you may post in the Waiting Room. Do not reply to your own topic(bump) or post a duplicate topic becouse it will only hinder us from being able to help you.
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
click on start...then choose run....then type "msconfig" (without the quotes)...then go to the startup tab...find a reference to TPSMain.exe....uncheck the box to the left of that entry...press apply, then ok...next time you restart your computer...do y ou still get the error? (this is not a permanent fix...just checking something out)
  • 0

#7
cechanju

cechanju

    New Member

  • Member
  • Pip
  • 1 posts
I have the same error.
(I am not sure if I should post as a new question)

I did as you said, and unchecked in msconfig startup
and the problem is still there.

Do you have any further suggestions.

Thank you for your time.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP