Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

A Bad URL?


  • Please log in to reply

#1
alleycat-6

alleycat-6

    New Member

  • Member
  • Pip
  • 2 posts
When I am looking at ebay items ---- I want to back up to the previous page ---- I get a message at the bottom of the page saying "A Bad URL ///http.........". It will eventually go to the correct page but I hate the delay. It used to go backwards just as fast as it goes forward. I have no idea what has changed and no idea what action (I did) that caused the problem. Please help..........
Malcolm in Texarkana :tazz:
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
It might be e-bay's problem, but try emptying the cache or trying with another browser than the one you normally use to see if it's still a problem.

Ron
  • 0

#3
alleycat-6

alleycat-6

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I figured it out......... Its Spybot! Go to the Immunize screen and you will see a little square to check or uncheck and make sure that it is NOT checked. The verbage after the check block says "Enable permanent blocking of bad addresses in Internet Explorer". If you have it checked (or enabled), it is going to cause trouble.
Malcolm in Texarkana :tazz:
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts

I figured it out.........  Its Spybot!  Go to the Immunize screen and you will see a little square to check or uncheck and make sure that it is NOT checked.  The verbage after the check block says "Enable permanent blocking of bad addresses in Internet Explorer".  If you have it checked (or enabled), it is going to cause trouble.
Malcolm in Texarkana  :tazz:

View Post

Thanks for posting back with solution. It's things like this that keep me delaying my upgrade to Win XP Pro which I have. I'll try to remember this if I have a problem with XP like this.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP