Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help with runing VNC


  • Please log in to reply

#31
jaimejd007

jaimejd007

    Member

  • Member
  • PipPipPip
  • 112 posts
I don't see anything wrong in ANY of your settings. I really don't know what's wrong. Let's go through everything again just in case:

-Forward the correct TightVNC ports (5500,5800 and 5900) to 192.168.1.3
-Download and install the TightVNC server on your server computer.
-Download and install the TightVNC viewer on your other computer.
-On your server computer, run the TightVNC server and leave it on.
-Right-click on the TightVNC server icon in your taskbar and click on Properties.
-On the "Server" tab, make sure that "Accept socket connections" is checked and that "Display: 0" is the one that's checked instead of "Auto" or "Ports".
-On the "Display" tab, make sure "Full desktop" is checked.
-On the "Administration" tab, make sure "Disable empty passwords" is checked and then go back to your "Server" tab and set up a password for your server.
-On the other computer, then run the TightVNC viewer and enter 192.168.1.3 (if that doesn't work, try your real IP) as the VNC Server and press enter.
-It should then ask your for your password. Enter it and you should be good to go.

Everything should be working. Just make sure you did those steps right.

Good luck,
-jaimejd007/Karasuhebi
  • 0

Advertisements


#32
demirkol

demirkol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
Wow it worked thanks a lot my what I didnt do was open up the VNC on the computer in the study. Now is there a way where i can make vnc start whenever the PC is switched on?
  • 0

#33
jaimejd007

jaimejd007

    Member

  • Member
  • PipPipPip
  • 112 posts
Glad to know it worked. Now yes, there is a way to make the TightVNC server turn on whenever your computer does. Just copy the shortcut to the TightVNC server and paste it inside the folder called "Startup" inside of your "All Programs" folder (the one that shows up when you click on "Start").

Now, is there anything else I can help you with?
-jaimejd007/Karasuhebi

Edited by jaimejd007, 06 November 2007 - 01:45 AM.

  • 0

#34
demirkol

demirkol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
No but thanks a lot for everything
  • 0

#35
jaimejd007

jaimejd007

    Member

  • Member
  • PipPipPip
  • 112 posts
No problem, just glad I could help. If there's anything else you need, feel free to post here. Or if this thread gets closed sometime soon, just make a new one or PM me personally.

Have a good night,
-jaimejd007/Karasuhebi
  • 0

#36
demirkol

demirkol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
ok thanks again
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP