Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot run program


  • Please log in to reply

#1
ekikos

ekikos

    Member

  • Member
  • PipPipPip
  • 111 posts
hi,

im running windows sp2. i downloaded warcraft 3 and installed the latest patch. the problem is that when i am trying to run the program it looks like it is loading and i see a black screen and i get my desktop again but now it is very bright(can still see it though). when i restart my pc the brightness is back to the proper level. only when i try running warcraft the problem appears again.
my display adapter is Nvidia GeForce FX5200 V91.31 i thought it had anything to do with the display driver so i just upgraded it from nvidia website and the problem is still there. please help ...
thanks
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Where did you obtain Warcraft 3? Have you tried uninstalling the program and reinstalling from the CD?
  • 0

#3
ekikos

ekikos

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
i installed it the same way i installed it on my 2nd pc. i have tried to reinstall it but with no change unfortunately. will it make a difference installing it from a cd than using deamond tool to mount it on the HD.
  • 0

#4
ekikos

ekikos

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
someone please help. do you have location where i will be able to download a good version or a patch?

Edited by ekikos, 07 November 2007 - 07:41 PM.

  • 0

#5
mafia_boy

mafia_boy

    New Member

  • Member
  • Pip
  • 6 posts
Why are you using deamon tools to load this game when you have the disk?? deamon tools is a tool for mounting images, ie ISO`s, it installs a SCSI (virtual) drive on your system, why if you have the proper disk do you even need this tool?

I would uninstall the game amd make sure that all of the files relating to the game are deleted (and make sure of this) im not a warcraft player so im not sure about where to get the correct patches and stuff sorry, but im sure if you look hard enough you will,try a google search?? a game like warcraft must surely have a forum of some kind, also a graphics card upgrade could be in order aswell, im running the geforce 7900 and i always make sure i have the latest drivers, including sound drivers! this is very important when playing any games!

PS, sorry to have to ask this but is it a proper copy of the game???

Edited by mafia_boy, 08 November 2007 - 02:15 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP