Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NETGEAR WG111 issues


  • Please log in to reply

#1
alestor666

alestor666

    Member

  • Member
  • PipPip
  • 43 posts
the situation is there is a wireless piece the WG111 that should have a blue led light when plugged in but randomly one day the wireless networks disapeared from the network connections list and whenever you runteh wireless WG111 setup wizard will show in the task menue of processes currently running but will not show as an active window or for that matter even be visable tried a beta software and the stable model and both do the same. any ideas much appreciated because without this wireless adapter there is no way for a computer to get on and the adapter will not light up blue when its connected no matter what i figured maby windows would give the usual "found new hardware" but maybe that isnt so with this particular model
  • 0

Advertisements


#2
Hawaiantom

Hawaiantom

    Member

  • Member
  • PipPip
  • 98 posts
Hi welcome to G2G. I have a couple of questions. What operating system are you using? Also What happens when you plug your computer directly into your router? Also What is the whole model # They have 4 either WG111v1-V4?

Tom

Edited by Hawaiantom, 06 November 2007 - 06:28 PM.

  • 0

#3
alestor666

alestor666

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts

Hi welcome to G2G. I have a couple of questions. What operating system are you using? Also What happens when you plug your computer directly into your router? Also What is the whole model # They have 4 either WG111v1-V4?

Tom

its an XP service pack 2 i think haven't tried directly into the router as it was originally set up with wireless and all the other PCs in the house can get on wirelessly and one wired the version of the wireless adapter is WG111V2
  • 0

#4
Hawaiantom

Hawaiantom

    Member

  • Member
  • PipPip
  • 98 posts
This where you can find the correct driver here. Follow all the instructions to a tee an you should be in business

This is right on there website
Known bugs * The utility might not properly detect the internet connection status.




I Hope this helps

Tom
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP