Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista Cryptographic Service Issues


  • Please log in to reply

#1
r3871h

r3871h

    New Member

  • Member
  • Pip
  • 1 posts
So, I've been having some Windows Update problems for awhile. Every time I run it, it says it needs to install an update to the Windows Update software. I tell it to do so, it thinks for a while, a UAC window pops up asking for permission to continue. I grant it, it thinks some more, then the update fails with error code 80070426.

I'm pretty sure this is caused by a problem with the Cryptographic Service. Here's the problem. It's not listed in Services.msc. It's not listed in the services tab of msconfig. It's just gone. I tried to start it manually using the command prompt, and it told me the service name was invalid (CryptSvc). How the heck do I get it back?
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,668 posts
sounds like you need to run a vista repair. Good description on what you need to do is available here:

http://vistasupport....air_options.htm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP