Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NetVista soundMAX Onboard Sound


  • Please log in to reply

#1
b_girl

b_girl

    New Member

  • Member
  • Pip
  • 4 posts
Hey,
I just transfered my IBM Netvista 2292 motherboard into a new tower. The speakers and sound worked fine in the IBM case and now it can not find my driver for the sound. The only option is Bluetooth Audio which is useless. I have a soundMAX onboard audio NetVista A22p 2292, Intel Pentium 4 motherboard. I don't think I put the IDE cables in the same hard drives ( I have 2 a Maxtor ATA DiamondMax plus 9 120 GB/ 133 HDD and for storage a Maxtor 20 GB AT D740X-6L) as before because I had to change in my DOS to boot hard drive 1 instead of hard drive 0 which is my old start up. That might have something to do with the problem. I have PhoenixBIOS and tried to update that to no avail. I also tried to update the soundMAX and reinstall, but get the error message, "Driver not found! Reboot your system, and run setup again." Which never works. What do you guys think?
Thanks for any help you may have.
Angel

Edited by b_girl, 17 April 2005 - 06:41 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP