Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Connection Sharing


  • Please log in to reply

#1
StealthSoul

StealthSoul

    Member

  • Member
  • PipPip
  • 55 posts
A few weeks ago I wanted to set up internet connection sharing so I could use my laptop to get online on my xbox. I had this problem then, and I have no idea how I resolved it, but now today after reinstalling windows XP i'm getting the problem again.

I want to do internet connection sharing but the option isnt showing up, it is supposed to be there under the firewall part where you right click a connection then go to properties then advanced but only firewall is there so I cant tick it to start sharing. Any help?

Edited by StealthSoul, 09 November 2007 - 11:40 AM.

  • 0

Advertisements


#2
Dave Kruger

Dave Kruger

    Member

  • Member
  • PipPip
  • 44 posts
I am not sure if it is the case with your problem or not, but the following is a walkthrough instructions for setting up ICS on XP:

http://www.microsoft...d_02july01.mspx

I have never used ICS, so am not sure if the above will be help to you or not, but hopefully.

Good luck!
  • 0

#3
StealthSoul

StealthSoul

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts

I am not sure if it is the case with your problem or not, but the following is a walkthrough instructions for setting up ICS on XP:

http://www.microsoft...d_02july01.mspx

I have never used ICS, so am not sure if the above will be help to you or not, but hopefully.

Good luck!

Thanks for that dave, but i've basically already done all that (well all on there that I can do..)

See this image

Posted Image

I dont see the part about internet connection sharing on my network settings, thats my problem! I don't know how to make it show up :)


This is what i'm getting:

Posted Image

Edited by StealthSoul, 09 November 2007 - 11:47 AM.

  • 0

#4
Dave Kruger

Dave Kruger

    Member

  • Member
  • PipPip
  • 44 posts
Just wanting to make sure, the connection that should be displaying the ICS settings should always be the connection used to access the internet, and not the one used for the local network connection. I would imagine the connection you are looking for the option on is the one that is directly connected to the internet. So to enable ICS, the computer has to be setup with two network connections, I believe. I am on my work computer at the moment, so can't really try configuring an ICS connection. there is also the network setup wizard method that should allow you to turn on ICS as well, might be worth a shot. I will try to check back later when I can actually try out setting up ICS, maybe someone that has experience with it will come across the post and give the solution...sorry I wasn't any help.
  • 0

#5
Adrenalin

Adrenalin

    Member

  • Member
  • PipPipPip
  • 451 posts
I have ICS between my laptop and my desktop. My laptop has a 3g card attached to it via usb and my desktop access the internet through the lan between the two computers. This is how i did it.

Go to control panel > Network Setup Wizard > next > This computer connects directly to the internet, the other computers on my network connect to the internet through this computer [Assuming this is your computer with the internet connection] > next > select the internet connection you use, it should show you the connection > next > voila.

Worked for me no problems. Reboot after the network setup wizard is done. If you get a yellow 'caution' sign, don't worry just yet. Try to access the network with the yellow 'caution' sign there. Then come back here and let us know if it has worked :)
  • 0

#6
StealthSoul

StealthSoul

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts

I have ICS between my laptop and my desktop. My laptop has a 3g card attached to it via usb and my desktop access the internet through the lan between the two computers. This is how i did it.

Go to control panel > Network Setup Wizard > next > This computer connects directly to the internet, the other computers on my network connect to the internet through this computer [Assuming this is your computer with the internet connection] > next > select the internet connection you use, it should show you the connection > next > voila.

Worked for me no problems. Reboot after the network setup wizard is done. If you get a yellow 'caution' sign, don't worry just yet. Try to access the network with the yellow 'caution' sign there. Then come back here and let us know if it has worked :)


:) Didn't work! Is there perhaps any other software which will allow me to do this? also, this laptop connects to the internet wirelessly it connects through another computer on the network so I picked that option. It used to work so there should be a way to get this to work again but I just cant figure it out!

Edited by StealthSoul, 09 November 2007 - 03:26 PM.

  • 0

#7
Dave Kruger

Dave Kruger

    Member

  • Member
  • PipPip
  • 44 posts

:) Didn't work! Is there perhaps any other software which will allow me to do this? also, this laptop connects to the internet wirelessly it connects through another computer on the network so I picked that option. It used to work so there should be a way to get this to work again but I just cant figure it out!


is this computer trying to be setup as a second ICS host on the same network?? I did check my systems at home, and with two network interfaces in the system the ICS option is available on each, none of the three didn't have the option to enable ICS. I am not sure if that is the cause with your system, but perhaps, if you have just a wireless connection and are not configuring/have configured any wired network interface may be why the ICS is not showing up? Wish I could be more help to you. I would suggest, instead of using software for sharing an Internet connection, to pickup a router/firewall to use for sharing the internet connection instead of ICS...you could probably pick one up that would work for pretty cheap.
  • 0

#8
Adrenalin

Adrenalin

    Member

  • Member
  • PipPipPip
  • 451 posts
Check this


Basically you have 3 PC's with one internet connection. Therefore if you going through TWO pc's to get the third to access the network both machines you going through have to have ICS setup correctly. If they don't or if any of them have firewalls installed other than the standard Windows Firewall the machines won't be able to connect via that connection.
  • 0

#9
StealthSoul

StealthSoul

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts

Check this


Basically you have 3 PC's with one internet connection. Therefore if you going through TWO pc's to get the third to access the network both machines you going through have to have ICS setup correctly. If they don't or if any of them have firewalls installed other than the standard Windows Firewall the machines won't be able to connect via that connection.

I'm connecting an xbox 360 to a laptop, using internet sharing on the laptop to connect xbox to internet wirelessly (if that makes sense..)

I can't really configure ICS on an xbox 360. Is there any way I can get this to work? :) I used to be able to do it
  • 0

#10
Adrenalin

Adrenalin

    Member

  • Member
  • PipPipPip
  • 451 posts
I found this on google:

You will need a network card in your PC, and i'd be very very very suprised if a 2 year old machine didn't have one. You'll need this card to connect your 360 to your PC using a process called 'internet connection sharing'(ICS), unless you get a router, but even then you will still need a network port for the router to connect to your PC, unless! you go the wireless route, then you will need the wireless adaptor for the 360 and either a wired or wireless newtowrk card in your pc

Michael - depends on what each machine is doing. eg on the current xbox you can easily play games and surf the internet, use msn etc with no problems. Things get a bit funky if you are downloading music or whatever on the pc whilst trying to play games, so if you can avoid it don't do it

and also

I dont know about the 360 but can offer a little advice re the current xbox live.

You will probably have a network connection on your pc, I have. At the moment, i have a ethernet cable running from my computer to my xbox. You then change the properties of your internet connection on your pc to enable iternet connection sharing. The xbox should then detect the setting from the computer when they are both switched on. This works fine for me.

With regard to using both at the same time. It should only affect live play if you are downloading on your pc using the same internet connection. This might cause some lag in the game.

Hope this helps. I'm certainly no expert but, as i say, this works for me. Im on 2mbps Tiscali.

----------

Look around, you will find people who are doing it. I have never had a XBOX so helping you is a bit hard.
  • 0

Advertisements


#11
StealthSoul

StealthSoul

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts

You then change the properties of your internet connection on your pc to enable iternet connection sharing. The xbox should then detect the setting from the computer when they are both switched on.


Doesn't work for me :) I turn xbox and laptop on, then plug it in either end and the xbox detects its a wired connection if i try a connection test then fails at getting the IP address. My laptop used to have a sign pop up saying local area network is now connected 100.0mbps but now I dont have that local area connection on the laptop and the sign doesnt pop up!
  • 0

#12
Adrenalin

Adrenalin

    Member

  • Member
  • PipPipPip
  • 451 posts
Ok let's try this,

On your laptop go to Start > Control Panel > Network Connections > What connections do you have there?

If you have a LAN [Local Area Connection] showing, right click on it > properties > Tick the box that says "Show icon in notification area when connected"

Other than that I am no XBOX or wireless expert, maybe one of the other people that use wireless connections can assist you better?

Edited by Adrenalin, 12 November 2007 - 10:38 AM.

  • 0

#13
StealthSoul

StealthSoul

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Just Wireless Network Connection 4 is there
  • 0

#14
Dave Kruger

Dave Kruger

    Member

  • Member
  • PipPip
  • 44 posts
Hi, I am just wondering if the ICS option shows up if you create a bogus dialup connection? For ICS you need to have two network connections. If you create a bogus dial up connection, it should add the needed second network interface, then configure your wireless for sharing, if it has the option show up, hookup your xbox and see if it connects through.
  • 0

#15
StealthSoul

StealthSoul

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts

Hi, I am just wondering if the ICS option shows up if you create a bogus dialup connection? For ICS you need to have two network connections. If you create a bogus dial up connection, it should add the needed second network interface, then configure your wireless for sharing, if it has the option show up, hookup your xbox and see if it connects through.

I'll try that now, good idea :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP