Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Installation App Can't Locate Plugins Directory


  • Please log in to reply

#1
KenH

KenH

    New Member

  • Member
  • Pip
  • 7 posts
I am trying to run an ICA32t app to install a MetaFrame Presentation Server Web Client for WIN32.
When I run it, an installation wizard opens and it starts copying files.
Eventually I get a Setup Copy Error: "Copy error (10000) cannot read source."
When I click OK, I get a box that open with a header that says "File Copy Failed" and "concenUI.dll" in the body of the box.
When I click OK, I get an error that says "Could not find the plugins directory."
The installation then quits.
Any ideas what is happening and how to fix it?
TIA.
  • 0

Advertisements


#2
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Hello KenH,

I'm not sure I could come up with a solution that would resolve the issue, but you could try looking at the following thread on the Citrix support website:
could not find the plugins directory

Regards,

Ax
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP