Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help


  • Please log in to reply

#1
bigrichj

bigrichj

    New Member

  • Member
  • Pip
  • 3 posts
I have a machine that types a instead of the 0 how do i stop that?

Thank you
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Usually the result of having the wrong keyboard (input) language set in:

Control Panel->Regional & Language Options.
Click the 'Languages' tab.
Click 'Details' button.
Click drop-down to select your language if not already set.
Below that, select the keyboard layout for your country, or click 'Add' if it's not there.
When done, click 'OK'.
  • 0

#3
bigrichj

bigrichj

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thank you pip22 i will try it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP