Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please help me with my wireless connection to Belkin Router


  • Please log in to reply

#1
mrsJuice

mrsJuice

    New Member

  • Member
  • Pip
  • 2 posts
Hi There - I'm hoping someone out there can help me figure out why I cannot get my Dell Truemobile 1300 wireless adapter to communicate with my Belkin Wireless Router.

I have a Dell Dimension 4700 desktop computer. I installed the truemobile adapter no problem and the belkin wireless router no problem. I can connect to the internet via wire to the router, but cannot get the wireless to work! I have been working on it for several nites with no luck. the Wireless blue light on the front of the router is not lit.

I turned off windows zero configuration on my pc and am allowing the truemobile card utility to choose my network. I have assigned my network a name and also got the info on my IP address http:192.169.2.1 and made sure the preferred network was configured with this info. I can see other networks in my neighborhood but cannot get my network to show up in the list of available networks. Also, when I run the Diagnostics in the Card Utility, all of the tests fail except 'Check for other networks'.

I have tried to the ipgconfig / all command and get the following output. I can see that the media state is disconnected but I don't know how to fix it. I'm going crazy trying to figure this out. :) I'm ready to return the Dell truemobile adapter and buy a belkin adapter to see if that works.. Does anyone have any suggestions for me? Thanks in advance!!


Windows IP Configuration

Host Name . . . . . . . . . . . . : caraandjason
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-11-11-E4-2F-73
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.2.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 192.168.2.1
Lease Obtained. . . . . . . . . . : Tuesday, November 13, 2007 6:09:02 PM
Lease Expires . . . . . . . . . . : Monday, January 18, 2038 10:14:07 PM


Ethernet adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Dell TrueMobile 1300 USB2.0 WLAN Card
Physical Address. . . . . . . . . : 00-90-4B-E5-D8-8E
  • 0

Advertisements


#2
Hawaiantom

Hawaiantom

    Member

  • Member
  • PipPip
  • 98 posts
stupid question is wireless turned on in the router configuration.
  • 0

#3
mrsJuice

mrsJuice

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I checked my router settings and the wireless mode is set to:

802.11b&802.11g&802.11n

Are there other tests I can run to pinpoint where this problem is coming from?

Is it possible that the dell wireless adapter and the belkin router just won't talk to each other?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP