Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My Documents - "Access denied"


  • Please log in to reply

#1
ianv01

ianv01

    New Member

  • Member
  • Pip
  • 4 posts
I recently re-formatted my PC and reinstalled XP pro. The second HDD had the My Documents folder on it, but now I cant access the folder. I think I set permissions for it and now, being a new install, can't open the folder and get to my music collection!!!!
The HDD is in an enclosure and is used as an external HDD. I have read articles about taking ownership of the folder, but when I try it using my laptop (XP Home) and desktop (XP Media Centre 05) there is no 'Security' tab to make the changes from!
Please advise.
Cheers..... Ian
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
first the instructions I am providing are for windows xp PRO. they may require some adaption for windows xp HOME. The windwos xp help file should be sufficient for your needs. however myself and others here at GTG can help answer your questions

open "my computer" (or explorer) and navigate to the drive in question. open it and highlight the folder in question. right click and go to properties: Look for the security tab. at the bottom on the security tab click on advanced.

Click on the owner tab to take ownship of the item. make sure that the check box at the bottom is checked. Apply changes.

Also on the first tab, called permissions, you can add users to this folder. make sure you select the two check boxes at the bottom before applying.
  • 0

#3
ianv01

ianv01

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks, but like I said there is no 'security tab'!!!!
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
see this:

http://support.micro...;308421&sd=tech

forgot, you need to boot into safe mode to have access to the security tab. at boot up hit f8 repeatedly until the boot menu appears, choose safe mode option.
  • 0

#5
ymagriso

ymagriso

    New Member

  • Member
  • Pip
  • 1 posts
If you want to see the security tab you must change the way windows is treating shared files & folders. This is done the following way:
1) Open my computer.
2) Click the View menu -> Folder Options.
3) Go to the View tab.
4) Uncheck the "Use simple file sharing (Recommended)".
5) Click OK.

Now you should be able see the security tab when you open the properties of a file or a folder.

(BTW - this works on Windows XP PRO. I'm not sure about Windows XP HOME)
  • 0

#6
nestorey

nestorey

    Member

  • Member
  • PipPipPip
  • 150 posts
If you have access to a master drive formatted with a FAT file system there's something you can try...NTFS folder permissions are not recognized by HD's formatted with FAT file systems so if you get master HD running an OS using FAT file system you can make yous HD with the files on it a slave of that drive and simply transfer the files onto the FAT formatted drive. This will remove any NTFS folder permissions and should alloe you to access the folder
  • 0

#7
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Nestroy, you forgot to mention that it would have to be from windows 2000 or xp to do that.
  • 0

#8
ianv01

ianv01

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks starjax and all u fellow geeks. I now have access to my music and backup files.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP