Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NO LINE SIGNAL


  • Please log in to reply

#1
UBYANKEES

UBYANKEES

    Member

  • Member
  • PipPip
  • 19 posts
Good afternoon, I have a E-Machine Model T2825 with a NVIDIA Geforce 4 Video card. I booted it up and it got as far as the background appearing and then it went blank except for the words NO LINE SIGNAL. Sometimes it doesn't even go through the startup steps it just gives the NO LINE SIGNAL. Should I try replacing the Video Card or is it possible this could be caused by a VIRUS? Thanks for your help. :)
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
can you start in safe mode without this happening? or does it happen in safe mode as well?

While starting your computer tap the F8 key once every second during the memory count up, or during the system spash screen where you see the system maker's name (HP, COMPAQ, DELL....etc.)

This will result in a text based menu. Use the curors/arrorw keys to navigate to SAFE MODE and hit enter.

if it happens in safe mode as well...it's probably your video card going south
  • 0

#3
UBYANKEES

UBYANKEES

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Good evening, I purchased a new NVIDIA GeForce 256MB DDR PCI Video card for my e-machine and it didn't fix my problem. I still get the message NO SIGNAL. I tried the Video card on another PC and it works fine. :)
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
do you have another monitor that you can test with?
  • 0

#5
UBYANKEES

UBYANKEES

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I have tried the Emachines monitor on a different pc and it works fine, but when I put it back on the Emachine pc I still get NO SIGNAL.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP