Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Winamp Problems


  • Please log in to reply

#1
Chris11057

Chris11057

    New Member

  • Member
  • Pip
  • 2 posts
Winamp usually works fine on my system. There hasnt been any drastic changes on my computer. When i try to use winamp, i click on a song and itwont play. it just says 0:00 for a time. I reinstalled it, restarted my computer, and did spyware sweeps. Does anyone know why this would have happened?
  • 0

Advertisements


#2
jaimejd007

jaimejd007

    Member

  • Member
  • PipPipPip
  • 112 posts
Hi and welcome to Geeks to Go! I'll start by asking you if this is a reproducible problem? Does this happen when you try to play ANY song inside of Winamp or only on specific songs? Because I had this happen to me as well back in the day when I used Winamp and IIRC, the problem only happened with certain of my .mp3 files. Turns out the .mp3 files were corrupted. Maybe that's the same problem you're having?

-jaimejd007/Karasuhebi
  • 0

#3
Chris11057

Chris11057

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
It happens with all mp3 files. even the demo that came when I installed it. Videos also don't play
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP