Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless laptop connects to network but not internet


  • Please log in to reply

#1
emaan9301

emaan9301

    Member

  • Member
  • PipPip
  • 96 posts
Hello, I posted this the other day and got a reply for a new member and it was their first reply and no others have responded so I was hoping that by starting a new topic someone with more time or experience could help us.

My husbands laptop suddenly stopped connecting to the internet through the router. He shows that it is connected to the network with excellent signal but he can no longer access the internet without the use of the usb cable. I have another computer that also uses a wireless connection and it has no problems, nor do I have any problems with my computer (via usb cable) I have turned off our router and reset it and he is still unable to connect to the internet. We have also rebooted his computer multiple times. This has been going on for a couple of days now and we were hoping that some one could possibly help us get this fixed.

His computer is an acer aspire, just over a 1 year old. We use a belkin 802.11 router that we have used for a couple of years now with no problems. We also have cable internet.

Thank you,

Jennifer
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Check that the wireless adaptor configuration utility on your husband's laptop hasn't 'forgotten' the WEP or WPA wireless security passphrase if such security is enabled on the router. If it has, you simply need to re-enter it.

Another possibility, though a remote one if your other wireless PC works fine through the same router, is that the router needs setting to a different wireless channel, usually higher is better (10-13). The channel can be set/altered via the router's configuration manager, usually by typing a URL or IP address provided with the router into any web browser, using any PC which is connected to the router by USB or ethernet cable (don't make alterations to the router's wireless settings using a wireless connection, for obvious reasons)

Edited by pip22, 17 November 2007 - 10:14 AM.

  • 0

#3
emaan9301

emaan9301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
Thank you for responding, we checked everything that you said above and he still can not access the internet via the wireless connection. I appreciate you trying to help.

Thank you,

Jennifer
  • 0

#4
tikyoo

tikyoo

    Member

  • Member
  • PipPip
  • 56 posts
maybe he accidently turn off the switch underneath the mouse theres like a switch says on or off. not really underneath. its in the edge. really close to the mouse. theres a switch there for wireless.

Edited by tikyoo, 18 November 2007 - 01:38 AM.

  • 0

#5
emaan9301

emaan9301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
Thank you, but we have been using that button to reset when ever we change something.
  • 0

#6
tikyoo

tikyoo

    Member

  • Member
  • PipPip
  • 56 posts
try to repair the connection let see the result.

Edited by tikyoo, 18 November 2007 - 01:45 AM.

  • 0

#7
emaan9301

emaan9301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
When we ran the repair it said that it could not find any problems and to contact the person that manages your network.
  • 0

#8
tikyoo

tikyoo

    Member

  • Member
  • PipPip
  • 56 posts
try this one make sure the router or access point is turned on and that the wireless signal is illuminated.

also try this reset the router or access point by turning it off, u have to wait atleast 10 seconds and then turn it back on. hope it works.

Edited by tikyoo, 18 November 2007 - 02:06 AM.

  • 0

#9
emaan9301

emaan9301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
I have reset the router many times since his computer wouldn't allow him to access the internet. I am just at a loss as to what it could be that is causing this problem.

Thanks for trying to help.

Jennifer
  • 0

#10
tikyoo

tikyoo

    Member

  • Member
  • PipPip
  • 56 posts
try this go to start>run type cmd hit enter in command prompt type ipconfig and hit enter. if your security passphrase start with 169 its wrong. it will allow you to connect to the network but not on the internet.


also try this open internet explorer click on tools select internet options. click on advance tab then click on reset they will tell u if u want reset or not. click reset. hope it works. if it doesnt work let me know just post it here.

Edited by tikyoo, 19 November 2007 - 02:30 PM.

  • 0

Advertisements


#11
Central

Central

    New Member

  • Member
  • Pip
  • 3 posts

try this go to start>run type cmd hit enter in command prompt type ipconfig and hit enter. if your security passphrase start with 169 its wrong. it will allow you to connect to the network but not on the internet.


also try this open internet explorer click on tools select internet options. click on advance tab then click on reset they will tell u if u want reset or not. click reset. hope it works. if it doesnt work let me know just post it here.


Tikyoo

I'm having the same problem as Jennifer on my laptop. My D-link router works fine on three PCs but while my laptop connects to the network I can't access the Internet.

My ipconfig gives an Autoconfiguration IP Address of 169.254.63.235 with a subnet mask of 255.255.0.0.

I note from your post that an IP address starting with 169 is wrong. Can you advise me on how I should go about changing this ?

Thanks in advance for any assistance you can offer.

Regrads.

Craig.
  • 0

#12
kamille316

kamille316

    Member

  • Member
  • PipPipPip
  • 604 posts

Tikyoo

I'm having the same problem as Jennifer on my laptop. My D-link router works fine on three PCs but while my laptop connects to the network I can't access the Internet.

My ipconfig gives an Autoconfiguration IP Address of 169.254.63.235 with a subnet mask of 255.255.0.0.

I note from your post that an IP address starting with 169 is wrong. Can you advise me on how I should go about changing this ?

Thanks in advance for any assistance you can offer.

Regrads.

Craig.

It would be better if you make your own topic so it won't be confusing for somebody that's helping the original poster.
I suggest doing this and if it doesn't work then create your own topic.

Press Start menu --> click on "run"
--> type cmd
--> type ipconfig /release
--> type ipconfig /renew
and then check if you now have the right ip address
--> type ipconfig /all
You should be getting a 192.168.x.x IP address


Kamille

Edited by kamille316, 20 November 2007 - 03:23 PM.

  • 0

#13
Central

Central

    New Member

  • Member
  • Pip
  • 3 posts
Kamille / Jennifer

Yes, apologies to you both - read the advice about not 'highjacking' an existing topic shortly after I posted. I'll start a new thread.

Cheers.

Craig.

PS I'm getting a DHCP error when I try yhe ipconfig /renew command so would appreciate any other asdvice you can give in the new thread.
  • 0

#14
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
Jennifer:

Can your husbands laptop see other computers on the network? Try this to verify:
On a computer connected to the network, go to Start | Run and type in cmd. Then type ipconfig and press Enter. You will see an IP address, write it down. It should start with 192.168. Also write down the address of the default gateway (it should also start with 192.168).
Then, on your husband's laptop, open the command prompt by using Start | Run and typing cmd. Type in ping ip, where ip is the IP address you got off of the working computer. Tell us what you see after pressing Enter, either four responses or four network timeouts. Then try again by typing ping gateway where gateway is the default gateway number you wrote down. Again, tell us what you see by pressing Enter.

Next, let's check your husband's IP settings. In the command prompt, type ipconfig and press enter. You should again see an IP address that starts with 192.168. Let us know what it is so we can help you better. Also, the default gateway address should match the default gateway address on the other computer (192.168.something).

A step that I always like to do is running the WinSockXPFix. This utility will rebuild your TCP/IP stack, and hopefully fix your problem.
  • 0

#15
emaan9301

emaan9301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
Thank you all for your replies. I have followed all of the advice and it is still nto able to connect to the internet. The Admiral, I checked the ip addresses and pinged them both and everything came back as ok, it pinged 4 things and got 4 responses. I am getting ready to d/l the winsockxpfix program that you mentioned to see if it will fix the problem.

It may be a couple of days before I can get back on to post the results, my husband's mother passed away this morning, so things are kind of stressful here right now. I will post back as soon as I can.

Thanks for all of the help.

Jennifer
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP