Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble Playing Wma Files


  • Please log in to reply

#1
Smokey

Smokey

    Member 1K

  • Retired Staff
  • 1,423 posts
Everytime I startup WMP or RealOne Player and start playing my WMA files (the only type of music on my computer), my computer starts dialing-up to the internet. They already got all the info for the songs off the internet before. I don't want to go to the internet! I want to play my music. The files are all protected content, that might have something to do with it. When I go to Musicmatch Jukebox, it plays the files fine without dialing-up to the internet. How can I stop WMP and RealOne from dialing-up to the internet when I play my WMA files?

Edited by nathanhuth, 26 December 2003 - 03:40 PM.

  • 0

Advertisements


#2
tazz1964

tazz1964

    Member

  • Member
  • PipPipPip
  • 608 posts
Hi
On your wmp try this and see if this stops the problem your having.
open your wmp then click tools,options click on the player tab then in player settings uncheck start player in media guide click ok then close your wmp and restart it and see if that stops the internet connect.
<_<
  • 0

#3
Smokey

Smokey

    Member 1K

  • Topic Starter
  • Retired Staff
  • 1,423 posts
I already have that unchecked. That's the first option I change.
  • 0

#4
tazz1964

tazz1964

    Member

  • Member
  • PipPipPip
  • 608 posts
Hi
here is a thing I find on microsoft pages on this Microsoft page
<_<
  • 0

#5
Smokey

Smokey

    Member 1K

  • Topic Starter
  • Retired Staff
  • 1,423 posts
That's exactly the problem I was having. If you read what I have to do, it's pretty annoying. Thanks tazz, you nailed it right on the dot!

Edited by nathanhuth, 16 January 2004 - 11:10 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP