Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I keep getting these annoying IE popup advertisments!


  • Please log in to reply

#1
MegaGeek49

MegaGeek49

    banned

  • Banned
  • PipPip
  • 37 posts
Out of the blue I will sometimes get these very annoying Internet Explorer advertisement pop-ups. I have FireFox, but I have IE too. FireFox never does this to me though... And I am pretty sure FireFox is set as my default browser, but I am not sure (how do I check this?).

but anyway... how can i get rid of these very annoying popups? i just rcently did a adaware full system scan. i havent had this problem before.. i dont know whats causing it now
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
If they are pop-ups inside your web-browser, upgrade to IE7 as it has a built-in pop-up blocker. The Firefox pop-up blocker only works for Firefox regardless of which browser is set as default. If you can't use or don't want IE7, install the Google Toolbar for IE6. That incorporates a pop-up blocker.

If you are getting pop-ups when no web-browser is running, it could be the infamous 'messenger service' (not the same as Windows or MSN Messenger). It's an XP service that was included with Windows for use by office networks to relay messages and alerts, but it's also used over the internet now to send nuisance adverts. Disable the service -- nobody needs it. If you have SP2 (which you'll need to run IE7) it gets disabled by default.

Edited by pip22, 17 November 2007 - 07:24 PM.

  • 0

#3
MegaGeek49

MegaGeek49

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 37 posts
I have IE7 and WinXP SP2. This has just happened to me recently after fooling around with my partitions, etc. I have never had this problem before. And I don't know how to disable what your talking about because you didn't explain to me how to disable it. Also, I tried downloading Google Toolbar for IE7, but it doesn't even show a tool bar in my IE browser. And these advertisements I keep getting only pop up with IE7 and never FireFox. And it is always out of the blue even when I don't even have any windows for FireFox or IE7 open. All the advertisments I keep getting though always start with this internet address: "http://ad.oinadserver.com/".

Help.

Edited by MegaGeek49, 17 November 2007 - 07:34 PM.

  • 0

#4
MegaGeek49

MegaGeek49

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 37 posts
help... no reply in a while man... also something weird happened now... my Firefox layout is not working for all web pages...help
  • 0

#5
MegaGeek49

MegaGeek49

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 37 posts
HELP! NO REPLY IN LIKE 3 OR 4 HOURS NOW!
  • 0

#6
Adrenalin

Adrenalin

    Member

  • Member
  • PipPipPip
  • 451 posts
MegaGeek49,

Remember that everyone helping you is a voulenteer. Sometimes everyday situations prevent them from looking at their PC the entire time. They also have normal lives outside of this forum and they are not paid for what they do. Everyone's problem is 'urgent' and if you have not had a reply in 3-4 hours, just be patient. They might be researching your problem elsewhere.
  • 0

#7
MegaGeek49

MegaGeek49

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 37 posts
Okay. I apologize and I will wait.
  • 0

#8
MegaGeek49

MegaGeek49

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 37 posts
It has been a full day now and no reply. Could I get some help please?
  • 0

#9
MegaGeek49

MegaGeek49

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 37 posts
Never mind. Spybot fixed the problem for me.

(: problem solved.
  • 0

#10
Adrenalin

Adrenalin

    Member

  • Member
  • PipPipPip
  • 451 posts
Thanks for letting us know the outcome :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP