Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Veritas Backup Exec 10.0


  • Please log in to reply

#1
fstech

fstech

    Member

  • Member
  • PipPip
  • 38 posts
I'm having troubles with one of my servers not backing up during it's nightly/weekly cycles. The only error I get was "directory could not be found or accessed." The backup job settings are the same as the other 5 servers I'm running and the program uses the admin username and password to access everything. Any ideas on where to start troubleshooting?
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
have you check the server in question to see what it's event logs say?
  • 0

#3
fstech

fstech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
There are no errors related to backups on the server's error log (just WSUS warnings about computers not checking in). Around the time the process began the Shadow copy service started and ran 3 times in a half hour.
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
after a bit of googling here are some links;

https://forums.syman...essage.id=55724
try reinstalling remote backup agent

http://seer.support....docs/278705.htm
again they suggest reinstalling remote backup agent
  • 0

#5
fstech

fstech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
Got the solution after spending quite a bit of time on Google.

As it turns out Windows Updates Services (WSUS) 3.0 was interfering with the backup process. I had to stop the "SQL Server VSS Writer" service. The backups have been working ever since.
  • 0

#6
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
glad to hear that. Definitely note something that you would normally run into.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP