Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

USB Device not starting properly


  • Please log in to reply

#1
fmcd007

fmcd007

    New Member

  • Member
  • Pip
  • 1 posts
Hi I am having trouble connecting my Laptop computer to the internet.

I have bought a Belkin Wireless B USB Network Adaptor to connect to the wireless network set up in our house. After using the installation disc to load the programme i am instructed to plug in the wireless card into my USB connection. it is here where the problem starts. My computer is not reading the wireless card.

I think it may be a hardware issue with my computer as i re-booted my system before and haven't been connected to the internet since.

When i go to System Properties - Hardware - Device Manager i get a list of all devices and i scroll down and click on Network Adaptors . "BCM5701 Gigibit Ethernet" comes up with a yellow exclamation mark beside it. when i double click on this, under Device Status it says "This device cannot start. (code 10)"

Any help or insight into this problem well be greatly appreciated as going through previous forums has not lead to any ideas or conclusions as to what the problem might be.

Operating System is as follows:
Dell Inspiron 1100. Windows XP Home Edition Service Pack 2.

thanks in advance for any help!!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP