Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't open SOME reports in Access 03


  • Please log in to reply

#1
magusbuckley

magusbuckley

    Member

  • Member
  • PipPipPip
  • 625 posts
Hello:

In Access 03, I tried printing some reports this morning but when I clicked on one of them...nothing happened. I tried to open the report in Design View, but that didn't do anything either. I found that about half of my reports can't be opened on my machine.

I went to another guy's computer and was able to open my reports so I don't think the dbase is corrupt. Could security issues be at play here? I checked my macro security level and it is set to low.

I was just in this dbase a few days ago to print all of these reports and had no problems from my own machine. I don't recall making any changes in Access, but something is causing this problem.

Thanks,

Magus
  • 0

Advertisements


#2
magusbuckley

magusbuckley

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 625 posts
Hello:

After hours of frustation and research, I finally found the a solution from another site. I would never, in a million years, have figured this out.

To fix the problem, I had to delete and reinstall networked printers.

That's the craziest thing I've ever heard. I suppose Access uses the printer driver to produce the print preview of a report. I still don't understand why I couldn't get into design view though...or why I was able to open some of the other reports.

At least we've all learned something.

Thanks,

Magus
  • 0

#3
Luis Madiedo

Luis Madiedo

    New Member

  • Member
  • Pip
  • 1 posts
Thank you very much! It is incredible that this problem is still happening years later and thanks to this tip I solved the problem too, it was the same thing, we could run ACCESS completely in some computers of the network but Reports couldn't be opened (even couldn't in Design View) in one computer. It is a pity Microsoft does not assume the responsability of fixing that bug.
Thanks again,
Luis
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP