Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I cant get into the the internet, always says "local only"


  • Please log in to reply

#1
HumungousGus

HumungousGus

    New Member

  • Member
  • Pip
  • 1 posts
Hi, I am on Vista OS on a laptop and for some reason i cannot get into the internet, it just always says "local only" for broadband and i have a wireless icon i went into and that seems to be OK and functioning. I have everything hooked up fine through the router just like i usually do but this is a new laptop and i dont know why it wont let me get to the net. Ive tried everything within my limited brain capacity. Please help, thank you.
  • 0

Advertisements


#2
tikyoo

tikyoo

    Member

  • Member
  • PipPip
  • 56 posts
check your security pass phrase probably its wrong.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP