Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook "enter Network password" pop


  • Please log in to reply

#1
melias

melias

    New Member

  • Member
  • Pip
  • 1 posts
I am using laptop with Microsoft Office 2003, and receive internet from router. Comcast is cable provider to router. My access is wireless from router. Another computer in the room is hard wired to the router. Two more computers in the house are receiving the wireless internet from the router.
For the past year I have had no trouble. This past month, PERHAPS related to the use of my computer with the wireless internet access by my partner who works for a corporate with big network. Trouble seems to have started after she used it for complex corporate web stuff etc.
Suddenly ,every time I open Outlook, I am hit by repeated popups asking for network password. I do not even know what NETWORK it means. I do not have a password for this computer.
Question;
Could this be related to Comcast? My AOL email works fine, and but my Outlook email will not send my emails out and asks for this pa sword! or this absurd pop-up situation.
Should I uninstall and re-install Office;
What else can i do?
This is terrible.................
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Hi Melias. welcome to Geeks To Go!

Microsoft Outlook 2000 (which I use) can be configured as either a 'Corporate' email client for intranets, or as a regular Internet email client. Looks like your partner has altered the original configuration but not changed it back. If Outlook 2003 is similar to Outlook 2000, changing it back is simple enough, though the dialogue-boxes and my walk-through may differ slightly. But the setting is there somewhere! On Outlook 2000 you change it back like this:

1. Open Outlook
2 Click 'Tools'->Options.
3.. Click on the 'Mail Delivery' tab.
4. Click the 'Reconfigure Mail Support' button.
5. Click inside the "Internet Only" radio button and click 'Next', then click 'OK' to close the first dialogue-box.

Hope you can relate that to your later version of Outlook and that you manage to fix it.

Edited by pip22, 26 November 2007 - 02:52 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP