Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows & Itunes won't detect new iPod classic (80-gig)


  • Please log in to reply

#1
Shananescence

Shananescence

    New Member

  • Member
  • Pip
  • 3 posts
It seems my case is slightly different from the ones I've read. I have two classic 80 gig iPods - one was purchased last year and a new one purchased last month. The first one (mine) has been working just fine. The new one (husband's) is not being detected in either Windows or iTunes. When plugged up it cuts on and begins charging but that's it.
We have our own separate Windows accounts and separate iTunes accounts. I have tried connecting the new one to my own account and still nothing shows up in My Computer or iTunes. This has been driving me crazy for at least two weeks and the support on the apple site has yielded no results.

Could someone please help me? Thanks in advance!
  • 0

Advertisements


#2
Adrenalin

Adrenalin

    Member

  • Member
  • PipPipPip
  • 451 posts
Hi Shananescence,

Have you tried plugging it into another computer perhaps? Maybe the fault lies with the actual unit itself? Just a thought...

Edited by Adrenalin, 25 November 2007 - 02:16 PM.

  • 0

#3
Shananescence

Shananescence

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Nope, I actually haven't tried that yet - but I will now. Thanks for the suggestion!
  • 0

#4
Adrenalin

Adrenalin

    Member

  • Member
  • PipPipPip
  • 451 posts
Let us know if it works :)

Good luck...
  • 0

#5
Shananescence

Shananescence

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I've been super-busy, but here's an update.

I tried plugging it up to my sister's laptop and it showed up fine in iTunes and My Computer.
I tried hooking it up again to my computer and, once again, nothing. So it seems it must be a problem w/ my computer but I can't imagine what it could be. Anyone have any ideas or tips? :)
  • 0

#6
Adrenalin

Adrenalin

    Member

  • Member
  • PipPipPip
  • 451 posts
Check this link

And as per usual, give us an update please :)
  • 0

#7
quackjob

quackjob

    New Member

  • Member
  • Pip
  • 2 posts
Hi...

Would it be fair to say that the problem could come fromthe fact that
you can only have 1 ipod installed on 1 computer as I tried (as I have as similar problem)
a different computer but that has an Ipod installed on it and on that laptop neither Windows or itunes
found the Ipod

Thanks in advance,
Quackjob
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP