Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

possible issues with services starting...


  • Please log in to reply

#1
karl_hungus

karl_hungus

    Member

  • Member
  • PipPip
  • 28 posts
hey...this is kind of a follow up to another thread i had here recently...

http://www.geekstogo...98#entry1089498

ive noticed a few more issues. today, i tried to update java, and it wouldnt install, stating that windows installer service wasnt running, so i went ahead and started it (im learning how to fix things myself a little from you guys...thanks), and retried the install, and it went fine.

my previous windows issues (taskbar missing, IE7 issues, not being able to copy or paste, not being able to move files or folders at all, etc....)were resolved by this post...

http://www.geekstogo...77#entry1092277

now im wondering if i have other services that arent starting correctly, or services that are disabled that shouldnt be, etc after running through a bunch of malware removal on the malware board. that thread is here...

http://www.geekstogo...28#entry1088528

i figured i would post some screens of my services, and see if anyone knows about any other issues that i should fix that are services and/or registry related. let me know if you need any more info for me, and i greatly appreciate your help. here are the screens:

http://farm3.static....2e9902cb7_o.jpg
http://farm3.static....f1c6951c5_o.jpg
http://farm3.static....1ae00b19e_o.jpg
  • 0

Advertisements


#2
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
I once got myself in big trouble by changing Services. I now suggest that to begin it is best to return all Services to default settings for your version-Home or Pro- and let it ride for a while before making changes. Often none are required- it depends on your usage patterns.

To get a quick chart of defaults see Black Viper: http://www.blackvipe.../servicecfg.htm

To get a second opinion when deciding on changes, compare with the Elder Geek: http://www.theelderg...vices_guide.htm

I strongly suggest that you set any services you feel you don't need to 'Manual' rather than disabling them. Then sort the services by startup type and check back daily after boot. Some of the manual settings will be started by the system at boot. Best practice is to reset those to 'Automatic.'

Actually, in most cases, the savings gained by turning off Services is minor except for boot. I have learned to make but one change at a time to Services. That way I know "What broke it?"
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP